Search:

Type: Posts; User: redbluff10

Search: Search took 0.05 seconds.

  1. Replies
    3
    Views
    1,551

    yeah u have to update to the newest dashboard....

    yeah u have to update to the newest dashboard. kinect games doesnt have the ap 2.5 protection so you are good to go. but i would upgrade firmwire to LT + before trying to play a game that has it or u...
  2. i put together something with indiana pwn...

    i put together something with indiana pwn download this and read the readme
Results 1 to 2 of 2