I'm not a newb really infact i've really gotten used to this softmodding but since i have 4.1U i wanted to downgrade to a 3.X version to see if NeoGamma would work seeing as i'm getting the 1101 disc...