Search:

Type: Posts; User: Slimydude4

Search: Search took 0.00 seconds.

  1. Replies
    16,835
    Views
    3,820,737

    Sticky: I have a wii that I sofmodded quite a while ago....

    I have a wii that I sofmodded quite a while ago.
    It has the 3.2 update, which was downgraded from 3.4.
    What can I do to play newer WM+ games, cause when i try them, it just says i need to update to...
  2. Replies
    21
    Views
    27,182

    Now I'm confused By the way, i am softmodding my...

    Now I'm confused
    By the way, i am softmodding my wii, and using 3.2 update.
    Where can I get Neogamma or a newer version of backup loader?
    Also, what is priiloader?
    Finally, can you give me a link...
  3. Replies
    21
    Views
    27,182

    The loader provided in this thread, doesn't have...

    The loader provided in this thread, doesn't have any options, it just auto loads the game, and then says 002 error.
    Also, doesn't it make you update your wii, possibly brick it, to play WM+ games?
  4. Replies
    21
    Views
    27,182

    Hey, I followed all the instructions, as I had...

    Hey,
    I followed all the instructions, as I had the same problem.
    Now, I get the 002 error, whereas, i didn't get it before, what can I do to make the 002 error go away?
    Also, what file or setting...
Results 1 to 4 of 4