Search:

Type: Forum Threads; User: jameslieb1

Search: Search took 0.00 seconds.

    • Replies: 4
    • Views: 144
    Last Post: 07-24-2013 03:29 PM
    by jameslieb1  Go to last post
  1. Dios Mios acting up again

    Started by jameslieb1, 06-29-2013 07:29 PM
    • Replies: 5
    • Views: 166
    Last Post: 06-30-2013 01:46 PM
    by nightstah  Go to last post
    • Replies: 6
    • Views: 331
    Last Post: 06-29-2013 07:15 PM
    by jameslieb1  Go to last post

    Forum:
    Wii Games

    • Replies: 7
    • Views: 199
    Last Post: 06-23-2013 09:09 AM
    by jameslieb1  Go to last post
    • Replies: 2
    • Views: 163
    Last Post: 06-22-2013 05:10 PM
    by jameslieb1  Go to last post
    • Replies: 6
    • Views: 131
    Last Post: 06-18-2013 07:13 AM
    by jameslieb1  Go to last post
  2. Input Lag Problem

    Started by jameslieb1, 05-24-2013 07:07 PM
    • Replies: 9
    • Views: 161
    Last Post: 05-25-2013 06:12 PM
    by nightstah  Go to last post
  3. Control latency for some N64 VC games

    Started by jameslieb1, 05-21-2013 02:40 AM
    • Replies: 0
    • Views: 124
    Last Post: 05-21-2013 02:40 AM
    by jameslieb1  Go to last post

    Forum:
    Emulators

  4. Dios Mios not working correctly

    Started by jameslieb1, 05-20-2013 02:56 PM
    • Replies: 2
    • Views: 144
    Last Post: 05-20-2013 07:58 PM
    by nightstah  Go to last post
    • Replies: 3
    • Views: 247
    Last Post: 03-29-2013 04:28 AM
    by llaffer  Go to last post
    • Replies: 3
    • Views: 428
    Last Post: 03-28-2013 08:57 AM
    by DiscMurderer  Go to last post
    • Replies: 1
    • Views: 447
    Last Post: 03-26-2013 05:15 PM
    by MattAkiyama  Go to last post
    • Replies: 18
    • Views: 769
    Last Post: 03-25-2013 11:34 AM
    by jameslieb1  Go to last post
  5. Error opening GCN games from USB HDD in WiiFlow

    Started by jameslieb1, 03-24-2013 12:46 PM
    2 Pages
    1 2
    • Replies: 17
    • Views: 682
    Last Post: 03-25-2013 06:34 AM
    by llaffer  Go to last post
  6. Dios Mios installed but GCN backups not showing up :(

    Started by jameslieb1, 03-23-2013 10:51 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 623
    Last Post: 03-23-2013 05:21 PM
    by jameslieb1  Go to last post
  7. Input Lag

    Started by jameslieb1, 10-26-2012 08:19 AM
    homebrew, input, lag, problem, softmod
    • Replies: 1
    • Views: 535
    Last Post: 10-27-2012 04:54 AM
    by kunparekh18  Go to last post
Results 1 to 16 of 16