Search:

Type: Posts; User: jaygooch

Search: Search took 0.01 seconds.

  1. Replies
    9
    Views
    1,261

    Ok, I got it to update to cIOS 17. Backups...

    Ok, I got it to update to cIOS 17. Backups running now. Will still post syscheck, but its taking along time to run. Is that typical. First time running this. I think I have lots of extra junk.
    ...
  2. Replies
    9
    Views
    1,261

    Thanks, running it now. I did get a screen with...

    Thanks, running it now. I did get a screen with all scrambled code and it froze up.
    Will post syscheck shortly.
  3. Replies
    9
    Views
    1,261

    Gottcha. Maybe you could help with this. I...

    Gottcha. Maybe you could help with this. I decided to go through the softmod ANY wii guide, and now when I run NeoGamma I get the following:

    Your cIOS has revision 4
    NeoGamma was written for...
  4. Replies
    9
    Views
    1,261

    Understood, but I gave them to my Cousin and then...

    Understood, but I gave them to my Cousin and then moved out of state without getting them back. Beatles is all I have still
  5. Replies
    9
    Views
    1,261

    I can only assume, I don't have any of the...

    I can only assume, I don't have any of the originals except beatles RB
  6. Replies
    9
    Views
    1,261

    Softmod wifi issues + more...

    I'm sorry if I'm going about this the wrong way and I have been all over the forums but can't find what I need.

    Here are my issues:

    I'm running 4.1U softmod'd. Twilight Hack'd I can play most...
  7. You rock!! And now I will too!

    You rock!! And now I will too!
  8. Great news!! I'll give it a try after work.

    Great news!! I'll give it a try after work.
  9. Any updates on this? It looks like there are...

    Any updates on this? It looks like there are others with this issue
  10. Hey, having the same problem. Just upgraded to...

    Hey, having the same problem. Just upgraded to 4.1U and the disc channel was saying "system update" so I disabled the update check and it does show on the disc channel now but goes black when I...
  11. Replies
    1
    Views
    649

    Town: Centereach, Long Island Store: Wal-Mart...

    Town: Centereach, Long Island
    Store: Wal-Mart
    Date / Time: 1/24/09 7:00pm
    Quantity: 1
  12. Replies
    105
    Views
    17,443

    I'm glad to say I finally got my drums to work....

    I'm glad to say I finally got my drums to work.
    Silly mistakes.

    Took me 3 days to figure out to push left when tryng to select IOS232 from the soft chip loader. Duh!
  13. Replies
    105
    Views
    17,443

    I see. I ended up using any title deleter and...

    I see. I ended up using any title deleter and removed IOS249 and was able to get the gamma loader back up.

    Still no luck with the drums though. I followed the soft chip instructions but when it...
  14. Thread: reformat?

    by jaygooch
    Replies
    8
    Views
    1,263

    I removed IOS249 with any title remover and I'm...

    I removed IOS249 with any title remover and I'm BACK!!!

    Thank you. Now if I can just get my drums to work
  15. Thread: reformat?

    by jaygooch
    Replies
    8
    Views
    1,263

    No dice, It says Custom IOS (IOS249) Found! But I...

    No dice, It says Custom IOS (IOS249) Found! But I hit A and:

    Uninstalling tickets... Error! (view = 0, ret = -1017)
    Uninstalling title contents... Error! (ret = -1017)
    IOS could not be...
  16. Thread: reformat?

    by jaygooch
    Replies
    8
    Views
    1,263

    Thanks, I'll try this tonight when I get home!

    Thanks, I'll try this tonight when I get home!
  17. Thread: reformat?

    by jaygooch
    Replies
    8
    Views
    1,263

    I had posted this earlier: I was able to remove...

    I had posted this earlier:
    I was able to remove Gamma but now can not add it back (ret=-1029)

    In trying some of the fixes I have tried install the CIOS_FIX.wad (ret=-1035)

    WII Gator...
  18. Thread: reformat?

    by jaygooch
    Replies
    8
    Views
    1,263

    I'm getting ret 1035 and 1029. I cant install any...

    I'm getting ret 1035 and 1029. I cant install any backup channels or load any backups. I think I may have added an incorrect IOS but I'm not sure. Everything was working fine until I tried to get the...
  19. Thread: reformat?

    by jaygooch
    Replies
    8
    Views
    1,263

    reformat?

    Can I reformat my TP modded wii? I'm having errors and want to start over now that I have a better understanding of this all. What would be the best way to do this?
  20. Replies
    105
    Views
    17,443

    I have read this too and have also read the...

    I have read this too and have also read the glossary of terms. I am familar with the terms but I am admititly new to this. But it all has been helpful. the IOS232 is not one I seem to have installed...
  21. Replies
    4
    Views
    1,513

    RET Errors on 3.2U, Really need help

    I could really use some help. I have been all over this site reading and trying everything I can and an now left with a Wii 3.2u that still has the HBC but cant load/remove most WAD. Everything was...
  22. Replies
    18
    Views
    11,794

    Will this work with 3.2u ret errors?

    Will this work with 3.2u ret errors?
  23. Replies
    105
    Views
    17,443

    Ok, That helped but...

    Now I cant seem to find IOS 232, and I looked in the download section, I swear. Thanks admiral vic
  24. Replies
    105
    Views
    17,443

    Hmmm. Thanks but I get an error, having trouble...

    Hmmm. Thanks but I get an error, having trouble reading IOS37-64-v2070.wad
    I added that wad but still get the error. I'm on 3.2. Do I need to remove anything?
  25. Replies
    105
    Views
    17,443

    cios installer with ios 037

    I'm sorry helpbut I cant find cios installer with ios 037 anywhere. Any help?
Results 1 to 25 of 25