Search:

Type: Posts; User: wii2mii

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    2,199

    first of All preloader is designed for firmware...

    first of All preloader is designed for firmware 4.0 and higher and you are using it on 3.2 as i know you are getting problem beacuse of this. if not so then just go to preloader setting and check is...
  2. Replies
    3
    Views
    467

    on leaving channel wii 4.0E restart

    hi,
    i have done from 3.3E to 4.0E by using this guide
    ULTIMATE System Menu 4.0 Guide - GBAtemp.net
    with offline upadate
    before updating my wii was working perfect,but as i updated to 4.0E every...
Results 1 to 2 of 3