Search:

Type: Forum Threads; User: mizzeeboy

Search: Search took 0.00 seconds.

  1. Wii fuse might have BLOWN!!!

    Started by mizzeeboy, 04-22-2011 02:09 AM
    2 Pages
    1 2
    blown, faulty, fuse
    • Replies: 12
    • Views: 7,558
    Last Post: 04-25-2011 06:44 AM
    by Fred-Bear  Go to last post
  2. Briked Wii 4.1e

    Started by mizzeeboy, 02-21-2011 11:03 AM
    bricked 4.1e
    • Replies: 9
    • Views: 583
    Last Post: 02-23-2011 08:08 AM
    by mizzeeboy  Go to last post
  3. Any tips on Resoftmodding 4.1e Wii

    Started by mizzeeboy, 02-14-2011 11:21 PM
    • Replies: 7
    • Views: 789
    Last Post: 02-22-2011 01:05 AM
    by bmarlo  Go to last post
  4. New 4.2e wii downgrading to 3.2e problem

    Started by mizzeeboy, 12-03-2010 09:22 AM
    • Replies: 4
    • Views: 479
    Last Post: 12-04-2010 01:06 AM
    by narse1979  Go to last post
  5. Help!!!!! wiiflow/usb loader/uloader.etc error

    Started by mizzeeboy, 11-27-2010 10:05 AM
    2 Pages
    1 2
    4.1e, error
    • Replies: 15
    • Views: 2,984
    Last Post: 12-03-2010 11:15 PM
    by mizzeeboy  Go to last post
    • Replies: 16
    • Views: 1,278
    Last Post: 11-24-2010 09:53 AM
    by skellinator  Go to last post
    • Replies: 1
    • Views: 326
    Last Post: 11-21-2010 03:39 AM
    by vinatec  Go to last post
  6. Help!!!!!!!!! My my wii is suffering from the blackscreen of death

    Started by mizzeeboy, 11-18-2010 08:21 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 1,581
    Last Post: 11-21-2010 02:21 AM
    by nightstah  Go to last post
    • Replies: 7
    • Views: 903
    Last Post: 11-18-2010 05:40 AM
    by narse1979  Go to last post
Results 1 to 9 of 10