Search:

Type: Posts; User: hiba2005

Search: Search took 0.00 seconds.

  1. Replies
    16,835
    Views
    3,763,947

    Sticky: hello I have 3.2u softmoding, if I want update...

    hello

    I have 3.2u softmoding, if I want update 3.2 to 4.1, must i update to 4.0 first ?
  2. Replies
    20
    Views
    1,906

    im using right now shop channel thanks all

    im using right now shop channel
    thanks all
  3. Replies
    20
    Views
    1,906

    last question will i delete...

    last question
    will i delete RVL-Shopping-NUS-v17.wad?

    or i can install RVL-Shopping-NUS-v18.wad without deleteing RVL-Shopping-NUS-v17.wad

    and thanks for help guys
  4. Replies
    20
    Views
    1,906

    do this work with 3.2u or just for 3.2E

    do this work with 3.2u or just for 3.2E
  5. Replies
    20
    Views
    1,906

    not work this link

    not work this link
  6. Replies
    20
    Views
    1,906

    where can i find ...

    where can i find RVL-Shopping-NUS-v18.wad:confused:
  7. Replies
    20
    Views
    1,906

    i think this update ios61 for 4.2 system , isnt...

    i think this update ios61 for 4.2 system , isnt it?
  8. Replies
    20
    Views
    1,906

    shop channel for 3.2 system

    I have 3.2 system and tried to start my shop channel today, but
    Update shows that i must do update to my shop channel So what I will do ?
    :confused:
Results 1 to 8 of 8