Search:

Type: Posts; User: 05woodc

Search: Search took 0.00 seconds.

  1. Replies
    6
    Views
    626

    Hi, I was just wondering why it is not...

    Hi, I was just wondering why it is not recommended to have a softmodded wii on 4.3e? is it not more efficient or anything?
  2. Replies
    6
    Views
    626

    Thanks for the quick reply guys! I'll give that a...

    Thanks for the quick reply guys! I'll give that a go, updating my cios's. not too sure what is meant by maxxing out my wii, but as there is no reason to update to 4.3 i'll leave it be.

    First...
  3. Replies
    6
    Views
    626

    4.1e wii wont update to 4.3e

    Hi, some time a year or two ago I was messing around with my wii and was definitely on 4.3e. Just came back home from university and looked at my wii; it says its on 4.1e. Tried updating it but still...
  4. Replies
    1
    Views
    481

    Error #001 w/o modchip

    Hi, I keep trying to run a backup of one of my games and i'm getting the error 001. I dont have a modchip either so its abit odd that i'm getting this error right?

    My syscheck is below in the...
  5. Replies
    0
    Views
    456

    Error #001 w/o modchip

    Update: formatted the wii, no longer getting error 001, but just black screen when trying to boot skyward sword backup from usb

    My syscheck is below in the spoiler, wondering if anybody could...
  6. yeah sorry, i have a backup of skyward sword, its...

    yeah sorry, i have a backup of skyward sword, its PAL version, same as my wii
  7. Error #001 w/o modchip and with cIOS38 Rev14 installed

    Sorry to be a pain, im trying to get skyward sword working. I would buy it but my dvd drive is broken.

    So I bought a wii of ebay about a year ago, works fine (apart from dvd drive, that only...
Results 1 to 7 of 7