Search:

Type: Posts; User: jhebi

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    716

    Theme Brick Wii 3.8

    Hi guys,

    One of my friend bricked his Wii and he forgot to install preloader or bootmi.

    So I did the savemii trick on his wii and I can see the system menu on the right bottom of the screen.
    ...
  2. Thread: am i screwed?

    by jhebi
    Replies
    8
    Views
    352

    Try to reinstall preloader from the HBC and see...

    Try to reinstall preloader from the HBC and see if it works
  3. Replies
    10
    Views
    759

    Doesn't the new Wii Resort sports have the...

    Doesn't the new Wii Resort sports have the firmware 4.1? Can't he use that disc on savemii method and update. The game should come out soon. I am not to sure but it's worth a shot.
  4. Replies
    10
    Views
    899

    Also when you get this couldnt fin hack.ini file...

    Also when you get this couldnt fin hack.ini file (or something like that) in FAT or NAND on Preloader you can try another hack.ini file. I also got the error tried so many files but than I found...
  5. Replies
    10
    Views
    899

    Agree with Tealc99 you can install a system menu...

    Agree with Tealc99 you can install a system menu wad through HBC. Find the system menu 4.0 of your region and install through the wad manager.
  6. Replies
    10
    Views
    899

    You don't know what system you have? Can you go...

    You don't know what system you have?
    Can you go to the start menu or it gives you the error after you press A?
  7. Replies
    2
    Views
    453

    Hmmm, I did and that's the reason I made my post,...

    Hmmm, I did and that's the reason I made my post, because I couldn't find an answer. I read the tutorials, but haven't helped me that's the reason I want to know.
  8. Replies
    2
    Views
    453

    Bricked my wii help!

    Installed a theme and after restarting my wii I just get black screen and no menu screen.

    I realize after that I made a stupid mistake of not installing pre loader or boot mi.

    Wii version 4.0...
  9. Replies
    230
    Views
    43,394

    Yes it worked for me 2. I updated my wii as well...

    Yes it worked for me 2. I updated my wii as well and bammm no more black screen. After that installed everything and neogamma and now can play backups. :D:D
  10. Thread: LU64 problem

    by jhebi
    Replies
    6
    Views
    2,165

    Thanks and I followed Dogeggs's version. I was...

    Thanks and I followed Dogeggs's version. I was able to boot. Now when I try to Install Bootmii v2 as an IOS it gives me error -1.

    EDIT: Finally I got to work, now I can play back up games with...
  11. Thread: LU64 problem

    by jhebi
    Replies
    6
    Views
    2,165

    Actually my Wii doesn't freeze when I am...

    Actually my Wii doesn't freeze when I am downgrading to IOS35 it freezes when I go back to WAD Manager on normal settings to install IOS35.wad and I can't go further have to always restart my Wii. ...
  12. Thread: LU64 problem

    by jhebi
    Replies
    6
    Views
    2,165

    I booted from the sd on the wii channel with...

    I booted from the sd on the wii channel with loadmii, and than went to wad manager 1.4 did the downgrade ios35 than went back to wad manager and try to run ios36 to install ios35-64-1040 but I get...
  13. Thread: LU64 problem

    by jhebi
    Replies
    6
    Views
    2,165

    LU64 problem

    Hi All,

    Ok I have a LU64 with 3.4U which was softmodded and was playing back up games fine. But than I installed CIOS Rev13b, and I couldn't play my back ups, don't know what happened. So stupid...
  14. Replies
    230
    Views
    43,394

    Ok, don't know what happened but I have a LU64...

    Ok, don't know what happened but I have a LU64 with 3.4 and my back up games were working fine, everything was good until I installed Custom IOS38 rev 13b. After that I couldn't play my back ups. ...
  15. Replies
    2
    Views
    1,418

    Hope it happens because testers will be busier...

    Hope it happens because testers will be busier trying to hack the new 4.0. I myself have the LU64 as well, and will try to sell on Craiglist and see if I can get another one.
  16. Replies
    50
    Views
    25,270

    Its normal....Doesn't work on the 4.0 version...

    Its normal....Doesn't work on the 4.0 version yet. And also there are still some problems on the version 3.4 with Serial# ending with LU64/65, the new versions.
Results 1 to 16 of 16