Search:

Type: Posts; User: MarceloFC

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    1,453

    shop channel had another update after the 4.2...

    shop channel had another update after the 4.2 system menu update... to "refund" those who had downloaded the internet channel before it was free.
  2. Replies
    4
    Views
    4,591

    try selecting IOS249 or 250 and then install it....

    try selecting IOS249 or 250 and then install it. might not freeze.
  3. Replies
    2
    Views
    839

    yes you can! try using loadstructor...

    yes you can!

    try using loadstructor (Cluster's Home Page). it was recommended by one of the threads in this site.

    the app is very easy to use. you just need to follow the instructions on the...
  4. Replies
    27
    Views
    3,693

    hi all, i can't load mplayer ce 0.75 either....

    hi all,

    i can't load mplayer ce 0.75 either. have it installed on my SD card.

    it was working fine until i used cIOS installer for USB2.

    now it freezes on the "loading mplayer ce 0.75"...
  5. Replies
    1
    Views
    2,442

    NAND backup using bootmii as IOS

    Hi all,

    I've read in lots of threads that making a NAND backup with bootmii installed as an IOS is kind of useless. Why is that?

    I have preloader 0.30 installed and bootmii as an IOS. If I do a...
  6. Be sure you're downloading the latest IOS...

    Be sure you're downloading the latest IOS versions from NUSD, and try using IOS 250 with wadmanager. Worked for me.
  7. it looks like you have some corrupted IOSes that...

    it looks like you have some corrupted IOSes that don't allow you to run homebrew properly. I had a similar problem when I was at 4.1... Than I had to upgrade to 4.2 and restore lots of IOSes to make...
  8. Replies
    4
    Views
    999

    hi there, there are lots of nice forwarder...

    hi there,

    there are lots of nice forwarder channels for snes9x GX. here's what you have to do:

    1) search and download a wad file for the snes9x GX (just the forwarder, not the actual emulator)....
  9. Replies
    189
    Views
    42,603

    ok, problem solved! i was searching some posts...

    ok, problem solved! i was searching some posts and found this one on GBAtemp (hope it's ok to post the link here, since it's very helpful):

    Preloader: System menu won't boot - GBAtemp.net

    this...
  10. Replies
    189
    Views
    42,603

    Dop-IOS doesn't seem to work for me... is there...

    Dop-IOS doesn't seem to work for me... is there any other program I can use to patch IOS70?
  11. Replies
    189
    Views
    42,603

    already have IOS 60 v6400 (latest) installed, not...

    already have IOS 60 v6400 (latest) installed, not a stub. why would I need it patched if i have system menu 4.2 installed? doesn't it use IOS 70, like you said some posts before?
  12. Replies
    189
    Views
    42,603

    like I said, I've selected IOS 36 as "system menu...

    like I said, I've selected IOS 36 as "system menu IOS" on the settings menu from preloader. after that, I could perfectly autoboot to my system menu 4.2!

    before that, I've tried to select IOS70...
  13. Replies
    7
    Views
    3,327

    changing your IOSes does not downgrade/upgrade...

    changing your IOSes does not downgrade/upgrade your system menu, as far as I know.
  14. Replies
    189
    Views
    42,603

    actually, I didn't get any errors so far... i...

    actually, I didn't get any errors so far... i tested some wiiware games (Contra Rebirth and Mario World) loading through SD card and they've run fine...

    I'm currently using preloader 0.30 r4 with...
  15. Replies
    189
    Views
    42,603

    ok, I've managed to install preloader 0.30 r4...

    ok, I've managed to install preloader 0.30 r4 with my system menu 4.2!

    I've had to patch IOS36 with Trucha Bug Restorer (Dop_IOS MOD didn't work) and I also had to change "system menu IOS" to 36...
  16. Replies
    189
    Views
    42,603

    i have cIOS38rev14 installed (using IOS 249)......

    i have cIOS38rev14 installed (using IOS 249)... do I need anything else?
  17. Replies
    189
    Views
    42,603

    hum... last time I tried to use Dop-IOS...

    hum... last time I tried to use Dop-IOS (actually, I've used Dop-IOS MOD) to patch IOS36, the program froze and I got black screen for all homebrew applications. Was using system menu 4.1 back...
  18. Replies
    189
    Views
    42,603

    Hi all, I have the 4.2 system menu installed...

    Hi all,

    I have the 4.2 system menu installed with HBC 1.0.6, cIOS38rev14 and other stuff working fine.

    What do I have to do before installing preloader 0.30?

    The first post says that "you...
  19. Replies
    7
    Views
    1,789

    thanks! tried to, but got the -1017 error...

    thanks! tried to, but got the -1017 error message... something to do with ES_Identify...

    does anyone know a way to fix it? or any other tool that can patch the system menu and move the disc...
  20. Replies
    7
    Views
    1,789

    yes, very important! hate to see that empty disc...

    yes, very important! hate to see that empty disc channel, but wanna do it via softmodding, no chip.

    where to move it? well, page 2 maybe.
  21. Replies
    7
    Views
    1,789

    how to change disc channel on 4.2 wii

    Hi, does anyone know how to move disc channel on a wii running with 4.2 update?

    I can't make it through preloader hacks (which was the only way I knew), but I have HBC and cios38rev14 installed,...
  22. Replies
    990
    Views
    364,210

    for those of you still struggling to load GH5,...

    for those of you still struggling to load GH5, here's a simple guide that worked for me with 4.1 and 4.2:

    - install cIOS56 wad (not IOS56)
    - run cIOS222 Installer (select IOS 249)
    - install...
  23. Replies
    18
    Views
    25,119

    did you try loading wadmanager from HBC, using...

    did you try loading wadmanager from HBC, using IOS 250? worked for me...
  24. don't think so... 4.2 update changes boot2, and...

    don't think so... 4.2 update changes boot2, and that's where preloader and bootmii are installed.

    preloader' creators would have to launch a 0.30 update or something, like it was done with bootmii...
  25. Replies
    8,059
    Views
    2,703,451

    for those of you getting the (-1035) error when...

    for those of you getting the (-1035) error when trying to install IOS38rev14 (IOS 249), try the following:

    - use IOS 250 to install
    - get the cIOS38rev14 wad and load through wadmanager, instead...
Results 1 to 25 of 31
Page 1 of 2 1 2