I've tried everything to fix this, but nothing will change...
I downloaded the Pokemon Rumble wad and read that you needed an IOS for it to work. I installed IOS61-64-v5405, and that worked fine,...