Search:

Type: Posts; User: InvincibleSloth

Search: Search took 0.29 seconds.

  1. Older games work because you most likely have an...

    Older games work because you most likely have an old cIOS.
    Newer games probably don't work because you have an old cIOS.

    Your NeoGamma can't get what you called it (watch the language).
    The...
  2. Okay, first of all, follow this guide...

    Okay, first of all, follow this guide.

    If it's still not working, we'd love a sysCheck.
    Preloader and your Homebrew Channel are really outdated, so it wouldn't surprise me if your cIOSes are, too.
Results 1 to 2 of 2