Search:

Type: Posts; User: superthrust

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. nah, mines toshiba 320gb canvio or something like...

    nah, mines toshiba 320gb canvio or something like that

    it did work before when i used the older method to softmod a wii years ago.
  2. How do i determine brand on the wii? Also, the...

    How do i determine brand on the wii? Also, the disc i tried was brand new, as a trial.
  3. I will do that, but my main concern was that the...

    I will do that, but my main concern was that the guide/links had not been updated, which is why i received the V6 installer...i dunno...

    anyways, i guess ill just install them as wads and do it...
  4. Replies
    3,953
    Views
    146,126

    Sticky: While trying to install the d2x cios, this is...

    While trying to install the d2x cios, this is what i have come up against. Here is a link to the post with pictures of what i see. Please tell me if im doing something wrong, cause the instructions...
  5. Replies
    3,953
    Views
    146,126

    Sticky: the SD card. i know not to format the wii. this...

    the SD card. i know not to format the wii. this was easier a couple years ago, and i got it all to work then with no issues. why am i having issues now.
  6. Replies
    3,953
    Views
    146,126

    Sticky: I even tried formatting. so, yes. I am trying to...

    I even tried formatting. so, yes. I am trying to update to d2x right now, but im running into issues.
  7. Replies
    3,953
    Views
    146,126

    Sticky: I have tried downloading the newest wiiflow, and...

    I have tried downloading the newest wiiflow, and it might even be a beta. Im trying to install d2x v7 but it only shows v6 on the loader screen.
  8. The d2x that i downloaded for supposedly v7 is...

    The d2x that i downloaded for supposedly v7 is still only showing v6...

    This is the image i see when i first start it. Note that is says the IOS number 58, but i just found a way to make that 236...
  9. the d2x's that i used were from the guide that is...

    the d2x's that i used were from the guide that is in the tutorials section for d2x.

    soft mod.

    and i most likely screwed something up trying to get sneek or triiforce or mightychannels to work....
  10. there is a grid with all the IOS's listed in it,...

    there is a grid with all the IOS's listed in it, and when i install, one of them is flashing. 249 has a green rectangle behind it.

    and the d2x's that i used were from the guide you linked. Hope...
  11. not certain if i know what im doing whne it comes...

    not certain if i know what im doing whne it comes to doing the install for d2x. only option i have to install is 249, then it goes to a grid...waht am i to do at the grid?
  12. I posted there because i either didnt know where...

    I posted there because i either didnt know where to ask for help and get an answer, or the place i was asking had no one who felt the need to answer :(


    sysCheck v2.1.0b10 by Double_A and...
  13. Does anyone...

    even view the threads in the help section or anything? I have been waiting for quite awhile and the chat is deserted. Not even tumbleweeds are present. All i wanna know is if someone can help me get...
  14. Needing help. Wii is already modded but with issues.

    I have a wii modded and working with most the games on my hard drive, but most the time, I get nothing but issues.

    I attempted to install sneek, mightychannels, and triiforce to play games off my...
  15. Wiiflow and anything with USB will reboot or freeze my wii PLEASE HELP!

    Ok, this was working a few days ago. Now, after trying to get sneek, triiforce or mightychannels working, something has happend.

    I no longer can run anything on my wii using Wiiflow or USBloader...
  16. Not to thread steal but im having the same issue...

    Not to thread steal but im having the same issue here. But instead, it's doing it with all my games using wiiflow or any USB loader.
  17. Replies
    3,953
    Views
    146,126

    Sticky: I was tryign to get the mighty channels to work,...

    I was tryign to get the mighty channels to work, then sneek then triiforce. Nothing worked. But before i did all this, WIIFLOW worked perfectly.

    Now after trying everything, Wiiflow no longer...
  18. Still no one with an idea of what i could be...

    Still no one with an idea of what i could be doing wrong? I say what i could be doing, cause im sure its something im doing wrong, rather than something that is wrong.

    should i post a sysinfo?
  19. I cant even get this one installed cause i cant...

    I cant even get this one installed cause i cant get sneek to connect, plus, it says i need kernal.bin...which i cant find anywhere. And without the thing connecting, I'm screwed.

    edit: got it all...
  20. Trying to play some !CURSE! games...help me please...

    Ok, so for the past week ive been trying to use an emulated nand to play some snes and n64 games. No dice with as many attempts as i have tried.

    I have literally tried EVERY and i mean EVERY...
  21. Replies
    777
    Views
    588,924

    Ok, I am attempting to run an emulated nand so i...

    Ok, I am attempting to run an emulated nand so i can play some snes games...and this is becoming to be more of a hassle than id liek it to be.

    Someone explain to me a little more on how to do this...
  22. I am having some major issues. I have tried this...

    I am having some major issues. I have tried this and the old triiforce method for the past week with NO results.

    Farthest ive gotten is being able to chose where my nand is. But it always ends up...
  23. Sticky: im actually near flint and drive past there alot...

    im actually near flint and drive past there alot for work lol.

    well, i knew this was outdated but i figured it might work still. I tried mighty channels and that didnt work either. Gives me an...
  24. Sticky: still trying to figure out whats going on. ive...

    still trying to figure out whats going on. ive been trying to get this working for over a week now.
  25. Sticky: I am having issues. I have it set to use USB....

    I am having issues. I have it set to use USB. When i run the forwarder, I see a black screen with "Wii" on it, then it will restart. Nothing more. What gives? I have everything where it needs to be...
Results 1 to 25 of 30
Page 1 of 2 1 2