Just a quick question. I followed the tut (great job by the way) and downgraded to 4.1 in the process. Everything runs great. However, when going to install the latest FCE Ultra GX and Snes9x GX...