Search:

Type: Posts; User: blackeye2602

Page 1 of 2 1 2

Search: Search took 0.03 seconds.

  1. Sticky: hi guys, i have got a wii, its a boot2 system...

    hi guys,

    i have got a wii, its a boot2 system but it is bricked (4.3E)
    When i using the nand formater, the first ios'ses went fine.
    but when trying to instal the RVL-Eulav_EU it hang, not going...
  2. Sticky: ok, system back on. Got the wii working again...

    ok, system back on.
    Got the wii working again
    put the wii on 4.1U
  3. Sticky: re

    demmit,

    now when i turn the wii in, opera screen come.
    can go into recovery menu, 4.3U
  4. Sticky: thnx friend, pfff another problem. When i try...

    thnx friend,
    pfff another problem.
    When i try to restore the format with bootmii give me this error.
    start bootmii, choose the option restore from sd.
    press A, give me the error:
    Bootmii not...
  5. Sticky: mauifrog. do you have the HBC.wad and a...

    mauifrog.

    do you have the HBC.wad and a patched io36 for me pls.

    thnx
  6. Sticky: hey maufrog. before i make a new nand dump...

    hey maufrog.

    before i make a new nand dump with bootmii i did the follow:
    black OPS , put the game in, wii say must run a update (4.3U) so i let do his thing.
    then make a nand dump, this i was...
  7. Sticky: ** nandBinCheck : Wii nand info tool ** from...

    ** nandBinCheck : Wii nand info tool **
    from giantpune
    svn r: 104
    built: May 30 2011 23:56:10
    checking boot1 & 2...
    Boot1 C (fixed)
    found 2 copies of boot2
    "blocks 1 & 2: Used for...
  8. Sticky: done! still the same error. the exact error...

    done!

    still the same error.

    the exact error is:
    saving...Unexpected error: SYSCONF_Savechanges Value: -102
  9. Sticky: hello. i have a wii here orginal its a korean,...

    hello.

    i have a wii here orginal its a korean, but i have buy it and it is a 4.3U
    but i want it to be 4.3E
    i have follow the guide step by step but when i try to save i get the message ...
  10. Replies
    9
    Views
    720

    The led goes from red to green. the drive light...

    The led goes from red to green.
    the drive light flashes quickly.
  11. Replies
    9
    Views
    720

    Change the white power string and the flatcable,...

    Change the white power string and the flatcable, no different dvd unit act like dead.
    still blackscreen, when i put power on the wii, then you see on the screen a quik white strip say for a 0.5 sec.
  12. Replies
    9
    Views
    720

    The wii is NOT modded. tried 3 different dvd...

    The wii is NOT modded.
    tried 3 different dvd units.
    LEF50319 EUR
  13. Replies
    9
    Views
    720

    Wii Black, Strange Problem

    Hey Guys,

    Got a wii black here, with the follow problems:

    When power up the wii, normaly you hear the drive make a short sound (Startup sound)
    This wii, when i power it up you hear NO sound,...
  14. Replies
    18
    Views
    1,013

    hi streamline, yes iam sure that the bootmii...

    hi streamline, yes iam sure that the bootmii blocks flashed proberly. i always flash with xavbox, and do the update/compare flash.
    this give me no errors. the blue light blink 2 time verry fast.
    i...
  15. Replies
    18
    Views
    1,013

    i have try 3 different sd cards, the most i used...

    i have try 3 different sd cards, the most i used is from sandisk 2 gig, works perfect on a another console
  16. Replies
    18
    Views
    1,013

    not working, screen stay black. i wonder if the...

    not working, screen stay black.
    i wonder if the sd card slot is good, is there any way to test this
  17. Replies
    18
    Views
    1,013

    lol i have a programmer. that's what i say in my...

    lol i have a programmer.
    that's what i say in my first post, i have already flash the bootmii blocks into then nand,
    programmed with a programmer and tsop socket
  18. Replies
    18
    Views
    1,013

    olso try that, not recovery mode

    olso try that, not recovery mode
  19. Replies
    18
    Views
    1,013

    yes already try that, preloader is NOT installed...

    yes already try that, preloader is NOT installed on this board
  20. Replies
    18
    Views
    1,013

    twice, its a boot2, thats for sure

    twice, its a boot2, thats for sure
  21. Replies
    18
    Views
    1,013

    Wii Blackscreen Boot2

    hi guys,

    got a boot2v4 board here, already flash bootmii block to then nand.
    startup wii, fan starts spinning, so boot goes well, but blackscreen.
    try different sd card with bootmii on it, no...
  22. Replies
    168
    Views
    25,149

    Sticky: hey guys, today got a new laptop and try to...

    hey guys,

    today got a new laptop and try to install xavbox 1.0.0.7.
    download, unrar, en start setup.
    then i get the message "can not start application,"
    i try evrything,
    olso framework is...
  23. Replies
    9
    Views
    988

    not working, when i finisched al steps, i...

    not working, when i finisched al steps,
    i reboot, when i go to the setting menu, i get opera screen, only the video output mode is now right pal version
  24. Replies
    9
    Views
    988

    @ mauifrog. have a korean board here, right...

    @ mauifrog.

    have a korean board here, right now systemmenu is 4.3U.
    Can you tell me how i get 4.3E on it?
    i living in the netherlands so it will be nice to have it in E region and dutch language
  25. Sticky: why do you not read the readme, there is the...

    why do you not read the readme, there is the password
Results 1 to 25 of 34
Page 1 of 2 1 2