Right on Davepm. Start by installing neogamma r5 atleast (thats what I use) and install cios38 rev14. Then install ios38, 53, 55, and 56. Those are what the newer games use. WSR does need special...