Why not sticky this in one of the appropriate forum? ALOT of us have wii's with vulnerable boot1, and alot have a low-level brick wii.