Search:

Type: Posts; User: busterbear

Search: Search took 0.03 seconds.

  1. Replies
    11
    Views
    1,932

    I had the same problem with usb loader GX. I...

    I had the same problem with usb loader GX. I found out that my issue was that the SD card that I was using was rubbish and once changed it all was fine no more problems.
    Give that a try hope it...
  2. Replies
    28
    Views
    4,079

    Guys mine has the same issue black screen, can...

    Guys mine has the same issue black screen, can not boot anything, flash once and I can start with the remote. but I might now take it around to the chinaman around the corner I don't have much to...
  3. Replies
    3
    Views
    446

    I use to when it was banner Bricked but not...

    I use to when it was banner Bricked but not anymore

    While waiting to se if anyone else could help I came across the Thread "Full Brick; new super mario bros V4.0E
    looking at his problems my wii...
  4. Replies
    3
    Views
    446

    I bricked it good I think.

    Can you please help I have just figured out how to start a new thread.

    I went through the softmod Tut. With my Wii I then made a copy of Bootmii, I installed USB loader GX and all was fine and I...
  5. Replies
    16,835
    Views
    3,767,890

    Sticky: Thanks gen3sf I will do that

    Thanks gen3sf I will do that
  6. Sticky: Yes I could have. More than likely did. I am a...

    Yes I could have. More than likely did. I am a dick I did read not to remove IOS60
    Thanks for your help tonight have to get some sleep.
    I will chasing this up tomorrow.
    Hope you can push me in the...
  7. Sticky: Tealc Thanks for you reply it worrys me too. It...

    Tealc Thanks for you reply it worrys me too.
    It only flashed once.
    The ones I got rid of was IOS222 & IOS249 I think and think IOS249 is a big mistake.
    It worked when I had USB loader GX (should...
  8. Sticky: Can you please help a lost Aussie

    I am lost I have been looking around here for hours about 8 and soft modded my wii all was working well untill I tried to put on Wiiflow and I Bricked my wii. I was able to use preloader and boot up...
  9. Replies
    16,835
    Views
    3,767,890

    Sticky: I am lost

    I am lost I have been looking around here for hours about 8 and soft modded my wii all was working well untill I tried to put on Wiiflow and I Bricked my wii. I was able to use preloader and boot up...
Results 1 to 9 of 10