Search:

Type: Posts; User: highanddry

Search: Search took 0.02 seconds.

  1. Replies
    18,170
    Views
    4,842,833

    Sticky: can't seem to install priiloader 0.7 error:...

    can't seem to install priiloader 0.7 error:
    ios236 isn't ES_identify patched eror -1029., aborting mission..

    i follow your guide step by step :)
    my ios 236 is v6174.. please help currently...
  2. Replies
    32
    Views
    8,182

    Poll: can't seem to install, error: ios236 isn't...

    can't seem to install, error:
    ios236 isn't ES_identify patched eror -1029., aborting mission..

    my ios 236 is v6174.. please helpcurrently installed priiloader .6
Results 1 to 2 of 2