Search:

Type: Posts; User: tannu786

Search: Search took 0.00 seconds.

  1. Replies
    3,692
    Views
    792,888

    for all you people having trouble with the...

    for all you people having trouble with the update:
    1. make sure you are running the region of the game that is the same region as your wii (e.g. Pal game on a Pal wii).
    2. make sure you have the...
  2. Replies
    3,692
    Views
    792,888

    um...i just downloaded this update, and i dont...

    um...i just downloaded this update, and i dont notice anything different. Whats new in this update?
  3. Replies
    3,692
    Views
    792,888

    Im running on 4.2e. The game is NTSC. i dont...

    Im running on 4.2e. The game is NTSC.
    i dont know what country i have set my wii to. how do i find out and what should i set it to?
    I donht know what region my console is. its 4.2e... how do i...
  4. Replies
    3,692
    Views
    792,888

    so...what do i do? it says 'connecting to...

    so...what do i do? it says 'connecting to nintendo wfc' and then it successfully connects, then nothing comes up. so i switch profile, and a message comes up saying 'No content is currently being...
  5. Replies
    3,692
    Views
    792,888

    ok, i can get into the start shopping. then i...

    ok, i can get into the start shopping. then i press home, and load up cfg usb loader and start the game. then i got to multiplayer, it connects to nintendo wfc. then the menu comes up (player match,...
  6. Replies
    3,692
    Views
    792,888

    hi guys im having this problem. I go into...

    hi guys
    im having this problem. I go into zombies, and then it tells me to update, so i go to multiplayer. I wait a bit, and then this message comes up saying 'No content is currently being...
  7. Replies
    3,692
    Views
    792,888

    is there a way to fix this problem without using...

    is there a way to fix this problem without using uloader or neogamma because i want to load from my hdd.
  8. Replies
    2
    Views
    3,078

    Black ops multiplayer

    Hi
    I have a problem with black ops. I am using 4.2e and i have managed to fix the loading screen problem. I am using configurable usb loader and when i run black ops, its all fine. single player...
  9. Replies
    3,692
    Views
    792,888

    Can someone please help me out? I have a wii...

    Can someone please help me out? I have a wii running on 4.2e and I managed to fix the loading screen problem. I am using configurable usb loader and when i run the game, and go into multiplayer, and...
Results 1 to 9 of 18