Search:

Type: Posts; User: cpzod

Search: Search took 0.01 seconds.

  1. Replies
    2,253
    Views
    814,923

    Sticky: I downloaded a patched ISO, however, I seem to...

    I downloaded a patched ISO, however, I seem to have fixed it. The freezing occured while using UsbLoader GX and an external hard drive. Once I disconnected the Hard Drive and followed the...
  2. Replies
    2,253
    Views
    814,923

    Sticky: Does anyone else have an issue with the game...

    Does anyone else have an issue with the game freezing at the end of wold 1-1. I have done everything possible and followed ALL guides and no matter what I do, once I reach the flagpole at the end of...
  3. Replies
    1
    Views
    531

    All GC Backups doing the same thing

    Since my last post, I have attempted several GC backups with neogammar7 and even GC Backup launcher and all result in the same thing: Green screen leading to reboot of the system. I have attempted...
  4. The Conduit 002 error

    I just rented and ripped The Conduit through my wii using usb loader gx. When I try to run the game I get the 002 error. I am running HBC 1.06, DVDx v2, Cios 38 rev14. Is there something I am...
  5. Replies
    1
    Views
    531

    GC backups with neogammar7 reboots my wii

    System Menu 4.0U
    HBC 1.06
    DVDx v2
    Bootmii as boot2
    Neogammar7
    cMIOS rev3
    cIOS 38 rev14

    When I try to run a GC backup of SSX Tricky (the only game I have tried) through the neogamma r7 backup...
  6. Replies
    1
    Views
    565

    Neogammar7 with dvdx2 and hbc 0.6 GC backups reboot my wii

    My wii has somewhat the same issue. Installed the mios for GC as well as HBC 0.6, dvdx2 and bootmii to boot 2. Whenever I try to run a backup of a gamecube game, it reboots the wii. This is on...
  7. Replies
    16,835
    Views
    3,787,343

    Sticky: Thanks for the response. I was finally able to...

    Thanks for the response. I was finally able to bakup my NAND. I guess it wasn't working at first because when I installed bootmii, i used the same sd card I used for the soft mod. For some reason...
  8. Replies
    16,835
    Views
    3,787,343

    Sticky: Thanks for the tut! This was my first atempt at...

    Thanks for the tut! This was my first atempt at modding my wii in any way and it went of without a hitch! I did my 3.2U and my brother's 4.0U systems. I was unable to backup my NAND as I had...
Results 1 to 8 of 8