Search:

Type: Posts; User: dj_darkside

Search: Search took 0.02 seconds.

  1. Replies
    18
    Views
    10,490

    no problem, just removing some headache from...

    no problem, just removing some headache from ppl's lives....j/k
  2. both points...true...but if i recall he didnt...

    both points...true...but if i recall he didnt even know if the HBC was installed on the system....so it almost seems like we're having to hold this guys hand or something...
  3. well the help he was looking for was trying to...

    well the help he was looking for was trying to find out if there's away to find out what kind of chip he's got without opening the case up....
  4. true but....sh'e already said the guy he bought...

    true but....sh'e already said the guy he bought it from doesn't even know what chip it is....(mental note should be applied here), so he's actually only down to one choice, and thats just to open...
  5. but if its chipped already...then there's really...

    but if its chipped already...then there's really no need for a softmod....but if he's unsure of chip is there, then disassembly isnt that difficult....
  6. Replies
    18
    Views
    10,490

    lol...thanks, enjoy though....

    lol...thanks, enjoy though....
  7. Replies
    18
    Views
    10,490

    yeah that's the one i used as base...

    yeah that's the one i used as base...
  8. Replies
    18
    Views
    10,490

    a forwarder....haven't been able to make it work...

    a forwarder....haven't been able to make it work as a full channel yet...
  9. get ahold of the person you bought your system...

    get ahold of the person you bought your system from to see if he can give you the chip info....as for homebrew, if you have it should be a channel on your system menu
  10. googles a good place to start...would also help...

    googles a good place to start...would also help to know which chip is installed in the system....
  11. go into the menu system settings...it tells you...

    go into the menu system settings...it tells you in the top right corner what you have
  12. ok thanks...guess i'll give it a shot, give my...

    ok thanks...guess i'll give it a shot, give my wii drive a break...lol

    EDIT - ok i got working...seems i just had to change the ios to 223 thanks for the help...
  13. does this method work with wiiflow, or just usb...

    does this method work with wiiflow, or just usb loader gx?
  14. Replies
    11
    Views
    7,046

    have no idea...just a suggesetion, as it has...

    have no idea...just a suggesetion, as it has happened to me in the past...
  15. no need to reformat...this is all you gotta do......

    no need to reformat...this is all you gotta do...

    open up note pad and put this in:

    Windows Registry Editor Version 5.00

    [-HKEY_CURRENT_USER\Software\Classes\.exe]...
  16. Replies
    11
    Views
    7,046

    you should probably check the drives...

    you should probably check the drives compatibility....i had a similar issue with a seagate 40gb drive....after swapping for my hp 500, it's been running smothly ever since...
  17. Replies
    18
    Views
    10,490

    its in the apps folder, and it loads and plays...

    its in the apps folder, and it loads and plays just fine from the HBC, but it seems that wether i insert it as a direct loader or a forwarder i get mixed resluts, at least as the forwarder it loads...
  18. Replies
    18
    Views
    10,490

    problem

    ok i've got a channel made for the app, my problem is that it loads the dol then just goes black.

    is there a particular ios that it needs to run on to load correctly?
Results 1 to 18 of 18