Can I use this file to my 3.41 FWV or I have to do an upgrade to 3.55?
Thanks