Search:

Type: Posts; User: Nicubus

Search: Search took 0.00 seconds.

  1. Okay so in my quest to fix this weird problem...

    Okay so in my quest to fix this weird problem I've tried re-softmodding the Wii, hoping it'll just overwrite whatever is causing the problem.

    I now used this...
  2. Thanks man, I'll keep trying :) I don't...

    Thanks man, I'll keep trying :)

    I don't remember which guide I used actually, it was a long time ago and I can't seem to find it again.

    I did however do a Syscheck:

    sysCheck v2.1.0b13 by...
  3. Well, Mplayer CE is loaded through the SD card...

    Well, Mplayer CE is loaded through the SD card from Homebrew Browser. I tried deleting the config files and everything but it's still not working. USB Loader GX is a channel, I tried without any SD...
  4. So I've tried different loaders and it's always...

    So I've tried different loaders and it's always the same issue. Tried the IOSchecker but it tells me everything is fine.

    I seriously have no idea what else to try, any ideas?
  5. No, I haven't formatted to wbfs, also if possible...

    No, I haven't formatted to wbfs, also if possible I don't want to change it to Fat32, I use that drive as a general Backup and have tons of files I don't want to lose.

    But I haven't updated...
  6. External Hard Drive Issue with USB Loader GX and MPlayer CE

    Hi everybody!

    First of all, sorry if this issue has been resolved before, but I tried searching and didn't find anything. Trying to find a solution by myself wasn't so successful either :P
    ...
  7. Replies
    990
    Views
    360,858

    Okay, now I got it to work and I'm really really...

    Okay, now I got it to work and I'm really really close. Softchip starts loading the game, recognizes it and everything but after a while this error comes up:

    Ioctl error (DI_ReadUnencrypted)
    ...
  8. Replies
    990
    Views
    360,858

    Me too, I've tried everything but I always get...

    Me too, I've tried everything but I always get the bad hash message. What's the problem and how could I fix it?
Results 1 to 8 of 8