Hi all,

I've got HBC / Priiloader / Neogamma (not latest version - it's V9BXX, but not the newest) - I was running Wii 4.2e. Wii is softmodded.

I've got a retail version of Skyward Sword, but...