Search:

Type: Posts; User: Kbungo

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    394

    I had this issue for a while, Make sure you...

    I had this issue for a while, Make sure you install a Cios that brings the trucha bug back. That's NECESSARY, and what created the error for me...
    Hope that helps.
  2. Replies
    29
    Views
    1,966

    Haha yeah, and now i have priiloader which i've...

    Haha yeah, and now i have priiloader which i've been looking at for a good while, i just needed a good reason to do something about it. xD
    Thanks again for all of your help, If i ever find a way to...
  3. Replies
    29
    Views
    1,966

    Nope. neither.

    Nope. neither.
  4. Replies
    29
    Views
    1,966

    What other stuff? all that is currently on it is...

    What other stuff? all that is currently on it is the application folder, (the applications within) and the a folder with stuff for the flash drive loader.
    Remove those? or were you assuming other...
  5. Replies
    29
    Views
    1,966

    Hey, i don't mean to necro, but i'm still having...

    Hey, i don't mean to necro, but i'm still having some troubles, even after following that guide, and redoing it all.
    I'm not running SM 4.1U now, I've done *everything* it told me to do exactly as...
  6. Replies
    29
    Views
    1,966

    *headdesk* Someone must've turned on Wiiconnect24...

    *headdesk* Someone must've turned on Wiiconnect24 and updated while i wasn't paying attention.
    Thanks for your help.:o
  7. Replies
    29
    Views
    1,966

    Sorry that took so long, took a while to get the...

    Sorry that took so long, took a while to get the program itself.
    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3 (v513)
    Hollywood v0x11
    Console ID:...
  8. Replies
    29
    Views
    1,966

    Thanks, i'll try that.

    Thanks, i'll try that.
  9. Replies
    29
    Views
    1,966

    As i said, this time they were only on there...

    As i said, this time they were only on there because i had just completed a backup, otherwise they aren't typically on there. I just wanted to test them being on there as a possible source of help....
  10. Replies
    29
    Views
    1,966

    I keep them on there for my own reference, they...

    I keep them on there for my own reference, they didn't seem to get in the way, and they were on there from the last time i added new WAD content.
    and i had litterally *JUST* finished backing up my...
  11. Replies
    29
    Views
    1,966

    yeah, sorry, i didn't make that clear, i removed...

    yeah, sorry, i didn't make that clear, i removed all files except the NAND backup, Keys, Apps folder and Wad folder.
    Still lead me to a black screen.
    I proceeded to remove *ALL* files to see if it...
  12. Replies
    29
    Views
    1,966

    The thing is, that if it's not working right,...

    The thing is, that if it's not working right, there *has* to be something wrong somewhere... right? It won't start up right no matter what i do (as long as the SD card is in). >.<
  13. Replies
    29
    Views
    1,966

    Thanks i'll try this now. Doesn't seem to work,...

    Thanks i'll try this now.
    Doesn't seem to work, i deleted everything except the Apps folder, and the wad folder and the keys and the NAND backup.
    I've tried only removing the bootmii folder before...
  14. Replies
    29
    Views
    1,966

    I've been doing this for a while, it's just i'm...

    I've been doing this for a while, it's just i'm lazy. xD It works perfectly.
  15. Replies
    29
    Views
    1,966

    Blackscreen on boot with SD card in only.

    4.3U System menu,
    System still works, i can use the wii perfectly, that is not the issue. The issue is while i have the SD card in, the wii refuses to start, and the wiimote disconnects. The whole...
Results 1 to 15 of 16