Search:

Type: Posts; User: jmw86069

Search: Search took 0.00 seconds.

  1. Thread: what to do?

    by jmw86069
    Replies
    1
    Views
    279

    I could've written the same first half of your...

    I could've written the same first half of your post, and was about to do so! I have the same experience, Mauifrog softmod, USB CFG Loader, slow deterioration. Games froze more frequently over time,...
  2. Replies
    3
    Views
    850

    Bricked again?!?

    So I've softmodded my Wii three times now. The last two were after a mysterious "event" caused a "No signal" brick that was only recoverable by NAND reformat then mauifrog's Softmod any Wii guide....
  3. Replies
    11
    Views
    1,538

    Check and make sure the drive still works when...

    Check and make sure the drive still works when connected to a computer? Could be its getting old, or has a SMART flag set on it. I suggest running chkdsk (check disk) or better yet fsck (if you're...
  4. Thread: Hello

    by jmw86069
    Replies
    1
    Views
    213

    Hello

    I've posted already but wanted to introduce myself anyway, paying due respect to the site rules. I've softmodded three times over the years, the last two due to some unknown issue I awoke to, maybe a...
  5. Replies
    18,192
    Views
    4,865,668

    Sticky: Seriously slonny?! It's worth it really. But if...

    Seriously slonny?! It's worth it really. But if you're watching your budget you can rent one just to get through the mauifrog steps.
  6. Replies
    18,192
    Views
    4,865,668

    Sticky: mauifrog, I dl'ed the files and replaced my IOSes...

    mauifrog, I dl'ed the files and replaced my IOSes in MMM wad manager, removing then installing (it wouldn't install unless I removed first.) I did notice your pack didn't have a 248, so after I tried...
  7. Replies
    18,192
    Views
    4,865,668

    Sticky: mauifrog, I've followed your guide again, and...

    mauifrog, I've followed your guide again, and many thanks for it and for your help! I noticed with sysCheck the detected info differs from your 1st post under "what this mod installs." I have...
  8. Sticky: Okay *blush* I was able to resolve my own issue....

    Okay *blush* I was able to resolve my own issue. Apologies for taking your time!

    Because I use linux and didn't want to use my Windows VM to format the SD card, I used a linux format command. For...
  9. mauifrog, thanks again for the help, sorry for...

    mauifrog, thanks again for the help, sorry for the delay. Just wanted to report back that I tried them, system menu loaded but no discs ever loaded. I kept track of the first few, then tried one here...
  10. Sticky: Related question: where can I learn about the...

    Related question: where can I learn about the various incantations of "armboot.bin", "ppcboot.elf", "boot.dol", "boot.elf", etc.? The reason I ask is because I have a ton of copies of those files...
  11. Sticky: First off, thanks again for this thread and...

    First off, thanks again for this thread and mauifrog's softmod thread! I used the NAND formatter previously with success, followed by mauifrog's softmod guide, and got about 3 months of smooth Wii...
  12. I haven't opened the Wii in a couple years when I...

    I haven't opened the Wii in a couple years when I had to replace the DVD drive. At that time the drive was giving intermittent errors presumably due to dust and/or weak laser. I tweaked the laser...
  13. No problem, I'm happy to update the IOSes, in...

    No problem, I'm happy to update the IOSes, in fact I'm kind of disappointed you couldn't flame me better than that after all. :-) That's sort of become my best-case-scenario now, that I've done...
  14. Okay I used the Wii System Format, restarted my...

    Okay I used the Wii System Format, restarted my Wii, entered wireless settings and they worked. I tried to play a game and it didn't. I went through the mauifrog Softmod ANY Wii guide, except this...
  15. Okay I used ARC on IOS36 to mark EULA "unread"...

    Okay I used ARC on IOS36 to mark EULA "unread" then saved. Exited ARC, reloaded ARC with IOS36 and it still said "unread." I hope that's what you meant read from settings?

    I rebooted holding down...
  16. Yes. It was marked "read" when I loaded the ARC...

    Yes. It was marked "read" when I loaded the ARC page. (It remembered.)
  17. Sorry for replying to myself... I ran ARC...

    Sorry for replying to myself...

    I ran ARC mod06 with IOS36, seeing that it was ES_Identity enabled like IOS16. I figured I would just "look" and not change anything. Anyway, it identified System...
  18. I can run "ARC 1.1b mod06 Offline for 4.1JUEK"...

    I can run "ARC 1.1b mod06 Offline for 4.1JUEK" using IOS16 but get this error message:

    Identifying as SU...OK!
    Initializing Filesystem driver...OK!
    Error! ISFS_Open (ret = -102)
    Error!...
  19. Okay basic follow-up question. I have things...

    Okay basic follow-up question. I have things installed, but cannot run Homebrew Browser because the network isn't active. How do I do that part?

    I went to Wii settings, entered my wireless network...
  20. Awesome!!! At first I tried the guide using...

    Awesome!!!

    At first I tried the guide using Bannerbomb v1 "MMM-58-61-Hackmii_0.8_BB1.zip" and alt files B, C, D, and E. They all hung.

    I then tried the Bannerbomb v2 steps and they worked like...
  21. OMG mauifrog I can't believe I hear the little...

    OMG mauifrog I can't believe I hear the little Wii menu jingle background sounds again! It was able to NAND format, install Wii System Menu, and is updating to 4.1u via Super Mario Bros Wii right...
  22. mauifrog, okay I tried the "Boot2 Bootmi Option"....

    mauifrog, okay I tried the "Boot2 Bootmi Option". Bootmii loaded, I used SD explorer to load bootmini.elf and it went to a green screen and hung.

    I then downloaded and extracted...
  23. Full Brick, cBoot2-bootmii works but not WAD manager

    I have a full brick, I had bootmii on boot2 from way back when, but recently kids rented a game and updated the system menu to 4.3u. Wii worked fine for a few days, then one day black screen. The...
Results 1 to 23 of 23