Search:

Type: Posts; User: PhAzE shift

Search: Search took 0.00 seconds.

  1. Replies
    26
    Views
    2,656

    Sounds good, I'll give that a try in the morning....

    Sounds good, I'll give that a try in the morning. :) Thanks once again!
  2. Replies
    26
    Views
    2,656

    Wow, it worked! Thank you so much!!! So the...

    Wow, it worked! Thank you so much!!! So the issue was that a syscheck was performed with a version of dop-mii that had a bug in it, which was corrected by running the newer version. :):)
  3. Replies
    26
    Views
    2,656

    Oops, user error. its installing now.

    Oops, user error. its installing now.
  4. Replies
    26
    Views
    2,656

    It says it's missing the wad files, should I use...

    It says it's missing the wad files, should I use NUS downlaoder to get the exact version?
  5. Replies
    26
    Views
    2,656

    I'm going to see if I can find a WAD version of...

    I'm going to see if I can find a WAD version of wad manager 1.7 and get the latest HBC installed, then if I reboot the wii, that channel should load, and maybe then dop-Mii v13 will let me use the...
  6. Replies
    26
    Views
    2,656

    Yeah, i've been using v13 since someone posted it...

    Yeah, i've been using v13 since someone posted it on page 1. Just to be sure, I copied the file you linked and re ran the app, it still crashes with a dump. I checked all the buttons on the GC...
  7. Replies
    26
    Views
    2,656

    When I plug in a gamecube controller and press...

    When I plug in a gamecube controller and press "A" (or any button for that matter) I get a code dump with Exception (DSI) occurred, followed by a lot of numbers filling the screen. I have the GC...
  8. Replies
    26
    Views
    2,656

    OMG I almost missed post 11. I loaded the sytem...

    OMG I almost missed post 11. I loaded the sytem menu, pressed home, restarted it, and then both the channels AND discs work!! Also, yes dop-miss 11.4 I think was used by my brother. That guy is...
  9. Replies
    26
    Views
    2,656

    Hopefully that helps, I see a lot of ?? there......

    Hopefully that helps, I see a lot of ?? there... one of the IOS files must be corrupt or missing which is causing every channel to reboot the console but I have no idea which. I do no how to use NUS...
  10. Replies
    26
    Views
    2,656

    sysCheck v1.6.1 by Erik Spyder ...

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v513 is running under IOS36 (rev 16)
    Hollywood v0x11
    Console ID: 67555432
    Boot2...
  11. Replies
    26
    Views
    2,656

    So it still doesn't allow me to use the wii...

    So it still doesn't allow me to use the wii remote. Because i'm on system menu 4.3 and bannerbomb doesn't work, I have to boot from cboot2, could that be the problem? I found a version of WAD...
  12. Replies
    26
    Views
    2,656

    Thanks, i'll give this a try tonight and let you...

    Thanks, i'll give this a try tonight and let you know how it worked out.
  13. Replies
    26
    Views
    2,656

    Any other suggestions on how to get around the...

    Any other suggestions on how to get around the wii remotes turning off during dop-mii? It loads successfully, then I can't move any further in the app... ?
  14. Replies
    26
    Views
    2,656

    Unfortunately no, none of my 4 wiimotes will sync...

    Unfortunately no, none of my 4 wiimotes will sync once the app has started, and any gamecube controller in slot 1-4 will cause dop-ios to crash. So weird, I need a version taht uses the 'reset eject...
  15. Replies
    26
    Views
    2,656

    Wow, that was the first thing that would load! I...

    Wow, that was the first thing that would load! I can get into the DOPIOS program if I boot straight from the SD card (Thank you so much) however I can't continue from there, because my wii remote...
  16. Replies
    26
    Views
    2,656

    Possibly fully bricked wii?

    Hey guys,
    I'm fairly new to this stuff, but here goes. So my wii had bveen softmodded on version 4.2u and worked fine. I stupidly ran an update from a game that was the wrong region, and I don't...
Results 1 to 16 of 16