Search:

Type: Posts; User: DrDean

Search: Search took 0.00 seconds.

  1. It turns out it was something with the drive....

    It turns out it was something with the drive. Maybe bad sectors or something wrong with the file system. Reformatting it appears to have worked.
  2. All USB loaders now freeze at installing a backup [ SOLVED ]

    I posted this over on the GBA Temp forums, but nobody was really able to fix the issue. Perhaps posting it here might help.

    This is a recent issue I've had. My games have backed up perfectly...
  3. The Hackmii installer doesn't show up in the...

    The Hackmii installer doesn't show up in the Homebrew Channel but WiiMod does, would you know anything about that or should I try asking in the guide thread?

    Edit: Nevermind, SmashStack worked...
  4. Alright, thanks! I don't have to uninstall my...

    Alright, thanks! I don't have to uninstall my current softmod, do I? Just reinstall it over top?
  5. Oops, sorry I'm late. Here's the check. ...

    Oops, sorry I'm late. Here's the check.

    sysCheck v2.1.0b18 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).


    Region: NTSC-U
    System Menu 4.3U (v513)
  6. Games often freeze, long time to load on external HDD

    I've been using an old 500 MB external USB harddrive to store games/info for my softmodded Wii. I love it because of the space, but any games running off of it tend to run extremely slowly or will...
  7. Wow, that is mighty impressive. Didn't think I'd...

    Wow, that is mighty impressive. Didn't think I'd see the day where we could mod in entirely new levels into Galaxy 2. I can't wait to make my own, either.
Results 1 to 7 of 7