then my wii updated to version 4.2J, and I downgraded it to 4.1J, and soon after I modified his language to any region coverter, and also spent the firmware to 4.1U and the modchip will not work...