Search:

Type: Posts; User: denny20009

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    809

    thanks for the link

    My Son updated the Wii and lost the system menu, this fixed it. Thanks for the post
  2. Replies
    12
    Views
    2,692

    i finally did it, not sure what i did, i messed...

    i finally did it, not sure what i did, i messed around with it installed something on wad 250 and it works, my memory card no longer works but who cares lol
  3. Replies
    20
    Views
    14,547

    thanks guys, it was the bios. i downloaded these...

    thanks guys, it was the bios. i downloaded these bios files http://www.emuasylum.com/emuextra/Playstation%20Bios%20Files.zip. opened the psx folder and dragged them into the bios folder. works...
  4. Replies
    20
    Views
    14,547

    Ps1 games dont work on my wii?

    Iv downloaded and installed the ps1 emulator on the wii but cant seem to get the back up ps1 games working. What format do the games need to be and what should i type in google to find them? :)
  5. Replies
    12
    Views
    2,692

    my wii is 4.1e. would it be ok for me to try the...

    my wii is 4.1e. would it be ok for me to try the steps of 4.2?
  6. Replies
    12
    Views
    2,692

    messie, iv done followed this guide already and...

    messie, iv done followed this guide already and im still getting the same error. iv formatted sd card downloaded new files reinstalled the homebrew channel and went thru all the trucha bug and rev14...
  7. Replies
    12
    Views
    2,692

    messie, iv done this and im still getting the...

    messie, iv done this and im still getting the same error, iv tried over 20 times and im 100% sure i havent missed anything, any ideas?
  8. Replies
    12
    Views
    2,692

    Hi dave, i used ur link and looked up my error,...

    Hi dave, i used ur link and looked up my error, and it said it could be due to the wad files. I downloaded the wad files off this site and im still getting the same error?
  9. Replies
    12
    Views
    2,692

    ok sorry about the mistake, maybe it is 1035 but...

    ok sorry about the mistake, maybe it is 1035 but it does look like 1835, i followed the steps in ur link using trucha bug restorer and im still getting the same (ret = -1035) when using the...
  10. Replies
    12
    Views
    2,692

    no its definatley 1085

    no its definatley 1085
  11. Replies
    12
    Views
    2,692

    >> Install ERROR! ret = -1835 HELP PLEASE

    Hi guys, heres my problem, i installed the homebrew followed the instructions to the letter, but when i loaded the cIOS38_rev14-installer it started off fine then i got a >> Install ERROR! (ret =...
Results 1 to 11 of 12