Search:

Type: Posts; User: Slipknot54645

Search: Search took 0.00 seconds.

  1. Replies
    14
    Views
    1,459

    My Wii is up and running again! I have the HBC...

    My Wii is up and running again! I have the HBC channel again and R4 is gone and I know have R6 on there.
  2. Replies
    14
    Views
    1,459

    I think I did it. I'm not exactly why it began...

    I think I did it.

    I'm not exactly why it began to work, but...

    I took EVERYTHING off my SD card, formatted it to FAT and got these files from this youtube video ...
  3. Replies
    14
    Views
    1,459

    Hmm when I launched the Wadmanager it didn't show...

    Hmm when I launched the Wadmanager it didn't show R4, but I installed R5 and it still brings me to R4

    Which brings me to beileve if I install HBC .Wad it won't do too much for it, as it will still...
  4. Replies
    14
    Views
    1,459

    UPDATE: I just found an .iso and I burnt it to...

    UPDATE:

    I just found an .iso and I burnt it to a DVD and when I go to the Neogamma launcher it launches the Disc, it's a Wad Manager!

    Now, what can I do to get my Wii up and running!?
  5. Replies
    14
    Views
    1,459

    I've been looking around, and I see a lot of...

    I've been looking around, and I see a lot of people with the problem of the Wii Black Banner problem, but never a problem where it boots an app instead of the homebrew channel.

    It's very odd, and...
  6. Replies
    14
    Views
    1,459

    It's not on my SD, but it still boots to Neogamma...

    It's not on my SD, but it still boots to Neogamma even if I have that in the apps folder.

    I'm not exactly sure what the problem is. :(
  7. Replies
    14
    Views
    1,459

    I just tried it, and It just won't go back to the...

    I just tried it, and It just won't go back to the Homebrew Channel browser. It just keeps bringing up Neogamma R4. I'm not exactly sure why it does, you would think it should go to the HBC.
  8. Replies
    14
    Views
    1,459

    Woohoo Black Screen!

    Hey everyone, long time reader first time registering and posting.

    I'd say I'm decent at softmodding the Wii, so I won't have any problems following instructions and such if anyone can help me...
Results 1 to 8 of 8