Search:

Type: Posts; User: Highbeam

Search: Search took 0.02 seconds.

  1. Replies
    10
    Views
    756

    Now my new Wii works perfect thank you so much...

    Now my new Wii works perfect thank you so much mauifrog, really appreciate it!
  2. Replies
    10
    Views
    756

    I got a system menu. I had to change from 0SBE to...

    I got a system menu. I had to change from 0SBE to 0SBP or else it didnt start the hack. So i softmodded it and installed 4.1. But going to Wii settings giving me opera error. Can i update from...
  3. Replies
    10
    Views
    756

    New disc works! But i have problem getting the...

    New disc works! But i have problem getting the smash stack to work. It had alot of stages which i removed so i assume i need the savegame one but i tried both. And had boot.elf in root. Nothing...
  4. Replies
    10
    Views
    756

    I already did that but I have problem the game...

    I already did that but I have problem the game don't start. Trying to burn it again now.
  5. Replies
    10
    Views
    756

    Thanks a lot, i got hope. But after games started...

    Thanks a lot, i got hope. But after games started it say "an error has occurred...." Any ideas?

    Bad burn? burned in 4x on verbatim. Game boot fine but halt on an error has occured.

    Tried some...
  6. Replies
    10
    Views
    756

    Chipped Wii stucked with health screen.

    A college gave me his old Wii that was "bricked" It has an chip but dunno the brand of the chip. Wii starts and getting to "press a to continue screen. it is a custom health screen just the text and...
Results 1 to 6 of 6