Search:

Type: Posts; User: monomaniacpat

Search: Search took 0.01 seconds.

  1. Received my BT module today, I installed it and...

    Received my BT module today, I installed it and my Wii is now working. Thanks to everyone that offered help. :)
  2. OK. I've followed your guidance. See image. ...

    OK. I've followed your guidance. See image.

    http://img805.imageshack.us/img805/9251/pwg0739.th.jpg

    Looks like I need to get a new BT module, then? Screen still black.
  3. I managed to get a screwdriver and use...

    I managed to get a screwdriver and use SaveMiiFrii. It comes up with "4.2(USA)".

    I have attempted to re-seat the bluetooth module. I think you just have to pull up the end closest to the centre of...
  4. Thanks for replying. Yes, I still have...

    Thanks for replying.

    Yes, I still have BootMii. I'm back on 4.2 now, I think.

    I am trying to procure the relevant screwdriver to open up my GC pad. I will update with progress when I get it. Do...
  5. HBC only Wii menu and games present black screen. *SOLVED*

    Hello fine people,

    My Wii would not switch on the other day. I had been using a third-party power supply. Now it switches on when I use the Nintendo power supply and stepdown (US Wii living in the...
  6. Replies
    6
    Views
    5,249

    I believe I am running the latest Beta on my Wii...

    I believe I am running the latest Beta on my Wii with the same memory card I was having issues with. So, for me at least, the latest Beta fixed the issue.
  7. Replies
    6
    Views
    5,249

    The problem is a bug listed on their website....

    The problem is a bug listed on their website. Beta2, for some as-yet unkown reason, eliminated compatibility for some Kingston cards. I'm hoping this will be fixed for beta3.

    FS#125 : SD Card...
  8. Replies
    6
    Views
    5,249

    Got help from jarsonic on the official bootmii...

    Got help from jarsonic on the official bootmii IRC room. The problem was specific to beta2 and is a known bug. Using beta1 now. :)
  9. Replies
    6
    Views
    5,249

    BootMii not loading on startup

    Hello,

    I have installed bootmii to boot2. I have prepared an SD card, which puts the following three files into /SD/bootmii/: armboot.bin, bootmii.ini and ppcboot.elf.

    I also have the original...
Results 1 to 9 of 9