Search:

Type: Forum Threads; User: mizzeeboy

Search: Search took 0.01 seconds.

  1. Wii fuse might have BLOWN!!!

    Started by mizzeeboy, 04-22-2011 03:09 AM
    2 Pages
    1 2
    blown, faulty, fuse
    • Replies: 12
    • Views: 7,768
    Last Post: 04-25-2011 07:44 AM
    by Fred-Bear  Go to last post
  2. Briked Wii 4.1e

    Started by mizzeeboy, 02-21-2011 12:03 PM
    bricked 4.1e
    • Replies: 9
    • Views: 608
    Last Post: 02-23-2011 09:08 AM
    by mizzeeboy  Go to last post
  3. Any tips on Resoftmodding 4.1e Wii

    Started by mizzeeboy, 02-15-2011 12:21 AM
    • Replies: 7
    • Views: 801
    Last Post: 02-22-2011 02:05 AM
    by bmarlo  Go to last post
  4. New 4.2e wii downgrading to 3.2e problem

    Started by mizzeeboy, 12-03-2010 10:22 AM
    • Replies: 4
    • Views: 501
    Last Post: 12-04-2010 02:06 AM
    by narse1979  Go to last post
  5. Help!!!!! wiiflow/usb loader/uloader.etc error

    Started by mizzeeboy, 11-27-2010 11:05 AM
    2 Pages
    1 2
    4.1e, error
    • Replies: 15
    • Views: 3,024
    Last Post: 12-04-2010 12:15 AM
    by mizzeeboy  Go to last post
    • Replies: 16
    • Views: 1,383
    Last Post: 11-24-2010 10:53 AM
    by skellinator  Go to last post
    • Replies: 1
    • Views: 333
    Last Post: 11-21-2010 04:39 AM
    by vinatec  Go to last post
  6. Help!!!!!!!!! My my wii is suffering from the blackscreen of death

    Started by mizzeeboy, 11-18-2010 09:21 AM
    3 Pages
    1 2 3
    • Replies: 25
    • Views: 1,650
    Last Post: 11-21-2010 03:21 AM
    by nightstah  Go to last post
    • Replies: 7
    • Views: 925
    Last Post: 11-18-2010 06:40 AM
    by narse1979  Go to last post
Results 1 to 9 of 10