Search:

Type: Posts; User: proconsoles

Search: Search took 0.01 seconds.

  1. Of course I install priiloader to block online...

    Of course I install priiloader to block online and disc updates.

    What I do for the usb loader installation is:

    1) First I take the original Call of Duty Black OPS to update to 4.3E and to...
  2. So when the customer is on 4.2E or 4.3E it is...

    So when the customer is on 4.2E or 4.3E it is better to downgrade to 4.1E in order to also have a wii which can play import games ?

    When the wii is on 4.1E, what's the best update pack in order...
  3. Which updates are best to install on 4.3E (or 4.1/4.2E) before installing softmod ?

    Hello,

    When I install the configurable usb loader for customers, I first update the wii to 4.3E with the original game "Call of Duty - Black OPS".

    After that I install the HBC and all the...
Results 1 to 3 of 3