Search:

Type: Posts; User: joshua_wii

Search: Search took 0.00 seconds.

  1. Everything seemed to download fine, except...

    Everything seemed to download fine, except "Shopping Channel". I got the following error:


    >>Downloading "Shopping Channel""", please wait...
    >>>>Downloading Content #78... ERROR! (ret = -2)
    ...
  2. Sorry for displaying my noobsauce... :o I didn't...

    Sorry for displaying my noobsauce... :o I didn't know I could connect wirelessly! I configured the wireless connection and now it appears to be downloading. Now it's giving me:

    >>Downloading...
  3. I'm connected via the LAN Adapter. It seems to be...

    I'm connected via the LAN Adapter. It seems to be working fine. As soon as I load the Firmware updater the light on the adapter stops blinking though.
  4. Greetings. Followed all the steps. When...

    Greetings.

    Followed all the steps. When running the Firmware Updater v4.1 it freezes. It's giving me the following:

    [+] Initializing network, please wait...

    Then it does nothing, it seems to...
  5. Replies
    16,835
    Views
    3,787,770

    Sticky: Greetings. I recently got a used Wii from a...

    Greetings.

    I recently got a used Wii from a friend. It has V3.4. After some research, I read the "New 3.1-4.1 Softmod for ANY Wii" tutorial and followed all the described steps successfully...
  6. Error! (ret=-116) on Step 4. Following: "New 3.1-4.1 Softmod for ANY Wii"

    Greetings.

    I recently got a used Wii from a friend. It has V3.4. After some research, I read the "New 3.1-4.1 Softmod for ANY Wii" tutorial and followed all the described steps successfully...
Results 1 to 6 of 6