Search:

Type: Posts; User: Trollminer

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    1,320

    The wii is about 3 years old I believe it was...

    The wii is about 3 years old
    I believe it was Japanese if i remember and unconverted it to English and inbelive i did change the game region setting back then as I followed a guide back then I...
  2. Replies
    8
    Views
    1,320

    Hey, it was 4.1e now its 4.3e =(

    Hey,

    it was 4.1e now its 4.3e =(
  3. Replies
    8
    Views
    1,320

    hey, I have tried to re softmod the probem is...

    hey,

    I have tried to re softmod the probem is that it goes to load where you press (1) before it gets there it goes blank like there is no signal been sent to the tv.

    thanks

    ps ... i hav...
  4. Thread: hey

    by Trollminer
    Replies
    1
    Views
    212

    hey

    Hey all,

    I messed with wii a few years ago and started messing with an old consolse i had and thought i knew better and i guess i dident so i came to the site to learn how to fix my console and do...
  5. Replies
    8
    Views
    1,320

    hey, i have tried holding reset when powering...

    hey,

    i have tried holding reset when powering up and it did not do anything but stay on a blank screen as soon as i let it go ( approximtley 15 seconds ) it loaded the console as normal.

    thanks...
  6. Replies
    8
    Views
    1,320

    Mpal Any region changer!

    Hi Guys,

    I was messing with my old wii the other day and i updated then downgraded as i couldent get any backups etc to work.

    I then had an idea of using any region changer to try and fix it...
Results 1 to 6 of 6