Search:

Type: Posts; User: Auroken

Search: Search took 0.00 seconds.

  1. l have been into the settings, its just been a...

    l have been into the settings, its just been a week since l have.. l did specifically check regarding the panel version and lm certain it wasnt 4.2 lm just not certain without checking exactly what...
  2. its definitely not 4.2 that l know for sure.. tho...

    its definitely not 4.2 that l know for sure.. tho maybe the issue of not being able to change chip settings might be a factor as l keep on getting "an unknown error occurred please reboot Wii" or...
  3. lm pretty sure the version was around the 3.*...

    lm pretty sure the version was around the 3.* region, lve not been online with it since we bought it back in 2008.. still everythings running reasonably well at least in the perspective of that lm...
  4. from what l see it just states an unknown error...

    from what l see it just states an unknown error when saving and asking me to reboot, still PAL region backups so far seem to work pretty well lve burned two different games without problem (apart...
  5. lve just burned a couple of pal games and it...

    lve just burned a couple of pal games and it seems l can play them, the original ones l tried were both NTSC(sp?) lm assuming an update has stopped me from playing imports, however again l will note...
  6. Just installed, seems to work but wont play backups

    firstly, lve just installed my new Drivekey.. and have tested the drive with my proper disks which works and loads perfectly.

    however l tried loading another game that l backed up, the menu screen...
Results 1 to 6 of 6