Page 70 of 76 FirstFirst ... 20606869707172 ... LastLast
Results 691 to 700 of 752

Thread: Dios Mios Lite Guide

  1. #691
    New Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Reposting here, due to having made a topic in the inappropiate section:

    I have recently backed up my Lost Kingdoms II copy into my SD card, and am trying to play it using DML. At first, the game ran without a problem, and i was able to get to around 50% of the game just fine. Due to an accident my Wii was shut down abruptly, and after turning it back on and trying to replay, the problems started right away. For instance, whenever i try to get into any stage, the music of that particular stage won't load at all (Which leaves me with just SFX, in other words). Furthermore, if i try to load another save i have within the game, the screen just goes black, and i am forced to reset my Wii. This is unusual, as both of these issues are now present even if i try to start a new game.

    I have also tried playing another GC game i have on my SD (F-Zero GX), athough it seems to work flawlessly.

    I have already tried to uninstall and install both Dios Mios Lite 2.6 and RVL-BC-6.wad, updating to the latest version of CFG USB Loader, and ultimately reinstalling the game, but none of these seem to be helping out, so any help that i could get would be greatly appreciated.

    I'm using the default settings for loading the game. SD Card is a 4 GB SDHC Kingstom Micro SD. I have also tried to use my 2 GB Non-SDHC Sandisc SD, with the same results. If any more details are needed, please let me know.

  2. #692
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Reading your post in reflection of the actual guide, I can only conclude you simply ignored my second piece of advice made to you in this post. Am I wrong? In other words, did you specifically follow this guide, and in its entirety? I ask as there's no mention of RVL-BC-6.wad here... Yes, it's topically correct... but I refer to the emboldened and italicized portion of my statement here.

  3. #693
    New Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Right, that was my bad-- I was using the steps of another guide, hence why i had that particular file. After uninstalling both of those files i had and trying to install DMLr2.2.wad, i only got a black screen when i tried to load any game, but the issue went away after i went to reinstall RVL-BC-6.wad, so it seems the issue was in the DML version i was trying to use.

    Regardless, the issue is now gone, it seems, and i apologize for all inproper and out of place posts. Cheers.

  4. #694
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i followed to tutorial and installed the wad, but every time i try to load a Gamecube came through Neogamma or usb loader gx it just loads the gamecube cd that is inside. i don't know if is a configuration issue or i did something wrong.

    sorry for my bad English

  5. #695
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,600
    Thanks
    395
    Thanked 1,117 Times in 952 Posts
    This is the old version of the guide and much is out of date. There is a link to a more current guide along with links to the files you need in my signature.

    Click Below for recommended Links


  6. #696
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    unfortunately try it to updated it and still it just load the gamecube disk inside

  7. #697
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,600
    Thanks
    395
    Thanked 1,117 Times in 952 Posts
    What version of Dios Mios do you have installed and what versions of loaders are you trying? Also, post a syscheck (info on that is in my signature)

    Click Below for recommended Links


  8. #698
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i try with several loaders but failed like Neogamma r9 beta 56
    and usb loader gx 3.0 also Dios mios booster

    Spoiler



    thank You For Helping me
    Last edited by mendozy; 02-12-2013 at 07:26 PM.

  9. #699
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,600
    Thanks
    395
    Thanked 1,117 Times in 952 Posts
    You still didn't answer my question about which loaders you tried to use.

    The syscheck at least tells me that you have DML installed, which is expecting games on the SD card. Is that where you have the games installed?

    MIOS v10 (DIOS MIOS Lite 2.6+)

    Click Below for recommended Links


  10. #700
    New Member
    Join Date
    Jan 2013
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yeah and i used Neogamma r9 beta 56 and usb loader gx 3.0 also Dios mios booster r30
    i have my game under sd:/games it register them but only loads the gamecube disk inside

Page 70 of 76 FirstFirst ... 20606869707172 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •