Page 66 of 76 FirstFirst ... 16566465666768 ... LastLast
Results 651 to 660 of 752

Thread: Dios Mios Lite Guide

  1. #651
    New Member yoyo33's Avatar
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Thank you for the file (5) This file here, as their site is a pain in the butt to dl from.

  2. #652
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ManChicken View Post
    Hey I am completely new at this and a little confused. When I launch WAD Manager to install the wad I assume I am to use IOS249 right?

    When I click IOS249 my controller shuts down and wont turn back on. And I am stuck at a screen that says select NAND emulator device.

    Please help!
    I have the same problem.
    My Wii:
    - 4.2E, hacked using HackMii installer v1.0
    - Also installed IOS58 and PriiLoader v0.7 (with few hacks to disable updates, the health warning, and boot straight to HBC)
    - 8GB class 6 SDHC card, formatted FAT32
    I copied all the files to the SD card, launched WAD Manager, selected IOS249 (it takes few seconds to load), but at the next screen (showing "Select NAND emulator device: <disable>" my Wii appears to freeze as it doesn't respond to any input (albeit the music keeps on playing?).
    Only way to exit is to force a shutdown by leaving the power button pressed few seconds.

    Can anyone help please? Should I load IOS236 and try with that? Or d2x? Or both?

    Thanks!
    Last edited by Pingouin; 12-03-2012 at 03:55 PM.

  3. #653
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Use 236, if u still have a problem try using mmm and then wad manager from there

  4. #654
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Use 236, if u still have a problem try using mmm and then wad manager from there
    Ok, thanks! I just did a NAND backup through BootMii and will try installing IOS236 then, will let you know how it works!

    *UPDATE* Ok, so I installed IOS236, and managed to install DML. However, I now get "storage read1 failed" when trying to mount the SD card in NeoGamma?
    I tried with both the DML packaged in your archive in the first post, and the latest DML v2.6 from the google code website.
    I'm running NeoGamma from the HBC by the way, and have a GC game in my "games" folder on the SD card.
    Last edited by Pingouin; 12-04-2012 at 08:02 AM.

  5. #655
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,825
    Thanks
    892
    Thanked 2,095 Times in 1,482 Posts
    Blog Entries
    13
    Make sure the sd card is formatted correctly

  6. #656
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks! To sort out my previous problem, I ended up reinstalling the whole Wii hack from scratch.
    Now I get to the DM logo, but I get the following error:
    "Fatal error: apploader size is zero"

    Gah, this is making my head in Any help appreciated.

  7. #657
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,239
    Thanks
    355
    Thanked 1,022 Times in 872 Posts
    Quote Originally Posted by Pingouin View Post
    Thanks! To sort out my previous problem, I ended up reinstalling the whole Wii hack from scratch.
    Now I get to the DM logo, but I get the following error:
    "Fatal error: apploader size is zero"

    Gah, this is making my head in Any help appreciated.
    That normally happens when there is a mismatch between the loader's settings and the version of DM(L) intalled. Unless I'm mistaken, Neogamma hasn't been updated in a while, so will not be compatible with the newer versions of DM(L).

    I'd suggest trying Configurable v70r49. It will auto-detect the DM(L) version that you have installed and behave properly.

  8. #658
    New Member
    Join Date
    Dec 2012
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    That normally happens when there is a mismatch between the loader's settings and the version of DM(L) intalled. Unless I'm mistaken, Neogamma hasn't been updated in a while, so will not be compatible with the newer versions of DM(L).

    I'd suggest trying Configurable v70r49. It will auto-detect the DM(L) version that you have installed and behave properly.
    Awesome, it's working! Thanks a bunch! For info, it now works with both DML v2.2 and 2.6! Next I may try to load DM v2.6 and see if I can launch the GC games from my USB pen drive instead.

    *UPDATE* I installed DM v2.6, formatted my Corsair GT 16GB pen drive (that was unused and lying around) to FAT32 32kb, put 3 games on it, and I can fire them up alright from Cfg v70r49! So well chuffed with that, thanks a whole lot to all you guys again

    *UPDATE 2* Wow, I'm blown away. I got a US game, and my Wii is 4.1E. So I thought, it's not gonna work. Bah, I'll try. Bah, I'll shrink it despite Pob3008 warning "
    FYI - Some games will not work compressed but will when they are not so just bare this in mind".
    Well, guess what, the shrunk US game worked perfectly fine off my pen drive! Awesome!
    Last edited by Pingouin; 12-05-2012 at 12:56 PM.

  9. #659
    New Member
    Join Date
    Dec 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gamcube Remote

    My Game Gauntlet DarkLegacy works From the DiosMios Booter ......Its just that my Gamecube Remote doesnt work...Anyone help?!

  10. #660
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    games freeze even when codes are not on

    This isn't anything really major..but you see

    After quite a while of searching for a way to use ocarina codes for my gc games, I stumble upon cfg usb loader, since all the other loaders I tried using codes for failed, I thought I'd try cfg, well it worked! So I start using some codes, mainly for just pokemon xd, and kirby air ride, no freezes or anything..until time progressed and now kirby air ride just starts freezing randomly whenever its codes are on. But today I try playing billy hatcher, and when I defeat enemies..the game just freezes..and I haven't used any codes for this game at all since it's my first time playing it.

    I tried un-installing, and re-installing dml, but to no avail, the only setting I'm using is the led light option in my loader..tried using my other loaders, same story. Can someone help with this? I haven't tried all my other games to see if they freeze, but I think it's just billy hatcher (no codes) and kirby (with codes).

Page 66 of 76 FirstFirst ... 16566465666768 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •