Page 44 of 76 FirstFirst ... 34424344454654 ... LastLast
Results 431 to 440 of 752

Thread: Dios Mios Lite Guide

  1. #431
    New Member
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    2
    Thanked 13 Times in 13 Posts
    Quote Originally Posted by kaiocesar View Post
    I have a question. In DIOS MIOS Lite Compatibility List there is a field named NMM (No More Memory) that allow save the progress of the game in sd card. When i started the game zelda wind waker without memory card of gamecube, a folder was created in SD but the game said there were no memory card inserted in console and it won't be possible to save the game.
    I launched the game again and i couldn't continue the game, only create a new game although the folder were in the sd.
    Someone may explain to me how the NMM works?
    you have to go in to the settings for wiiflow ( or what ever loader app you happen to be using) and enable nmm in settings ..... i believe you can also enable it for just that game in custom settings for the game. If you have done this, then im not sure what else to try

  2. 1 User Says Thank You deucide For This Useful Post


  3. #432
    New Member
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    So I just followed this guide to run gamecube game backups on my wii. Backed up wind waker and a collectors edition for legend of zelda. Neither one will work. If a wii game is in the drive, I get the error "An error has occurred. Press the Eject Button, remove the Game disc, and turn the power off. Please read the wii operations manual for more information." If I have a gamecube game in, it boots to the game in the disk drive. Does anyone know why this is occuring?

    I'm currently using CFG loader, as neogamma would not show the games on the drive (I probably didn't copy the files correctly for it). I haven't really touched my wii in around 8 months or so since I installed homebrew on it, so I have no idea if more files need to be updated. Thanks for all help!

  4. #433
    New Member
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    2
    Thanked 13 Times in 13 Posts
    Quote Originally Posted by kdog679 View Post
    So I just followed this guide to run gamecube game backups on my wii. Backed up wind waker and a collectors edition for legend of zelda. Neither one will work. If a wii game is in the drive, I get the error "An error has occurred. Press the Eject Button, remove the Game disc, and turn the power off. Please read the wii operations manual for more information." If I have a gamecube game in, it boots to the game in the disk drive. Does anyone know why this is occuring?

    I'm currently using CFG loader, as neogamma would not show the games on the drive (I probably didn't copy the files correctly for it). I haven't really touched my wii in around 8 months or so since I installed homebrew on it, so I have no idea if more files need to be updated. Thanks for all help!
    go back and look at page 44 of this thread. this problem was discussed there. let me know if that info helps.

  5. 1 User Says Thank You deucide For This Useful Post


  6. #434
    New Member
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Wow I feel like such an idiot, I read over that stuff but skimmed over the things relevant to me >.>. Went to 1.4 and now things are looking like they are working. Thanks so much!

  7. #435
    New Member
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    2
    Thanked 13 Times in 13 Posts
    Quote Originally Posted by kdog679 View Post
    Wow I feel like such an idiot, I read over that stuff but skimmed over the things relevant to me >.>. Went to 1.4 and now things are looking like they are working. Thanks so much!
    yeah, don't worry about it, i do that all the time. only reason i knew it was there is cause i was involved in the conversation. some more advice, if you haven't don so already ....... get one of those new high speed sd cards. i know when i first got everything working, i was getting a lot of lag and chopy video then i got a 200x sdhc I ultra sandisk card at walmart, and now i don't see any chop or lag what so ever. think i paid a little under $50 u.s.d. for a 32 GB card
    Last edited by deucide; 06-20-2012 at 07:10 PM. Reason: typos out the wha-zoo

  8. #436
    New Member
    Join Date
    Jun 2012
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    What exactly do you look for in a high speed card? The card I'm using right now is transcend brand, sdhc 16gb, and has a 10 on it.

  9. #437
    New Member
    Join Date
    Jan 2011
    Posts
    72
    Thanks
    2
    Thanked 13 Times in 13 Posts
    think class 10 is what i been hearing other people say they r using ........... as long as your not getting a lot of jittery cut scenes and lag your good. mine didnt have any number on it .... just the info i said in my post .... but it is designed for those new high rez - high def digital camcorders that record at high frame rates so i decided to give it a try. was pretty happy with the results. my wallet wasnt too happy with the price though, lmao

  10. 1 User Says Thank You deucide For This Useful Post


  11. #438
    New Member
    Join Date
    Feb 2012
    Posts
    34
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Hey guys, I posted a separate thread with some issues I'm having regarding DML and backing up my GCN collection, but I prolly should have posted here... derp.

    Anywho, I followed the guide and was able to load games using NeoGamma. However, since updating my WiiFlow with the revision 485, I was able to see and download covers for the GCN games I ripped. The problem I run into is when I have a game on my SD card that's recognized by WiiFlow, when I try to load it, it doesn't go.

    If I have say, Mario Kart DD!! ripped on an SD card and no disc in the slot, it won't load - understandable. So, if I put say, Super Mario Sunshine in the slot and click on DD!! in the WiiFlow menu, it loads Super Mario Sunshine. However, it loads DD!! if I select it, with Sunshine in the disc slot, when I use NeoGamma. I would just like to be able to load my ripped/backed up GCN games through WiiFlow, though.

    Any help is appreciated. Also, I haven't messed with any of the settings, at all... so they're all at defaults.

  12. #439
    New Member
    Join Date
    May 2012
    Posts
    44
    Thanks
    11
    Thanked 4 Times in 4 Posts
    I finally got DML to work. Refer to posts above of mine for my problems.

    I ultimately installed wad 1.4B using wad manager using ios 236, even after I installed wad 1.5 using modmii. I also set GC mode to MIOS (instead of internal/external) in NeoGamma. Luigi's Mansion, Animal Crossing and a couple others work GREAT.

    However, the ever-so-rare NCAA Basketball 2K3 still crashes (black, silent screen after intro video) every single time. This bug has been there for years. Will it ever be fixed?
    Last edited by wiipdx; 06-21-2012 at 02:49 PM.

  13. 1 User Says Thank You wiipdx For This Useful Post


  14. #440
    New Member
    Join Date
    Feb 2012
    Posts
    34
    Thanks
    13
    Thanked 2 Times in 2 Posts
    Well, part of your solution worked out for me, wiipdx. I switched GC Mode to MIOS, too, and for the first time I was able to run and play Mario Kart Double Dash, lol. It had a few framerate issues, but I chalk that up to the 2GB official Wii SD card I have... which is definitely not geared for this. However, I still have problems with loading a GCN game, on SD, through WiiFlow and it loading what's in the disc tray.

    I'm running IOS58 v24.32, NeoGamma R9 beta 56 and WiiFlow r418. I'd prefer being able to run GCN backups through WiiFlow, but I won't be picky... lol.

    EDIT: So I just updated from DML r21 to r1.4 and I'm able to load GCN backups through WiiFlow with a lot less hiccups. Didn't have a single framerate drop when I played MKDD!! just now. But when I go to shutdown the Wii by pressing the power button, the game freezes and the audio begins doing this high pitched "bweeeeeeeee" forcing me to unplug the Wii's power supply. Other than that, its certainly working better than it was, lol.
    Last edited by DrkrZen; 06-21-2012 at 02:31 AM.

Page 44 of 76 FirstFirst ... 34424344454654 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •