Page 2 of 76 FirstFirst 12341252 ... LastLast
Results 11 to 20 of 752

Thread: Dios Mios Lite Guide

  1. #11
    New Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    17
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I can't seem to get DiscEx working, I have extracted it, and have moved my .iso into the same folder and dragged and dropped it onto the exe, it comes up the command prompt and says "copying disc", and it'll complete, but there are no folders or any other iso's there, how can I fix this? Thanks!

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    What OS are u running?

    Sent from my GT-I9100 using WiiHacks

  3. 1 User Says Thank You Pob3008 For This Useful Post


  4. #13
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Bluedemon
    I can't seem to get DiscEx working, I have extracted it, and have moved my .iso into the same folder and dragged and dropped it onto the exe, it comes up the command prompt and says "copying disc", and it'll complete, but there are no folders or any other iso's there, how can I fix this? Thanks!
    It made the files, it just tucked them away is some odd place. I had the same issue. On xp it put them in c:documents and settings/ HP admin/documents or something like that. Just search for the file name and windows will find it. Take note of where it is because that is where it will put them in the future.

    Sent with WiiHacks app, that should explain any typos 8-p

  5. 1 User Says Thank You skellinator For This Useful Post


  6. #14
    New Member
    Join Date
    Apr 2010
    Location
    Australia
    Posts
    17
    Thanks
    4
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by skellinator View Post
    It made the files, it just tucked them away is some odd place. I had the same issue. On xp it put them in c:documents and settings/ HP admin/documents or something like that. Just search for the file name and windows will find it. Take note of where it is because that is where it will put them in the future.

    Sent with WiiHacks app, that should explain any typos 8-p
    Oh, I see it now, it is in there. Silly DiscEx. Thank you!

  7. #15
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Wiiflow revision added to first post under optional after final chapter

  8. #16
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Posts
    238
    Thanks
    88
    Thanked 69 Times in 61 Posts
    Super Mario Sunshine -uncompressed NTSC works great.
    Thanks for all the info and work you guys do!!

  9. 1 User Says Thank You IBe6UBe9 For This Useful Post


  10. #17
    New Member
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hey, I wanna play the GC version of Twilight Princess but when the game boots up it acts really slow, and freezes on the Health and Safety screen. The compatibility pages said it runs fine on r12-19, so I used r12, but the same problem persists. What's wrong?

  11. #18
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Could be your sd card, have u got to the gameplay yet? Alot of the ones i have been using are slow to load and lag at cut scenes but the gameplay is fine

  12. #19
    New Member
    Join Date
    Feb 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    Could be your sd card, have u got to the gameplay yet? Alot of the ones i have been using are slow to load and lag at cut scenes but the gameplay is fine
    Nope, I think it completely freezes on the H & S screen.

  13. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    917
    Thanked 2,106 Times in 1,487 Posts
    Blog Entries
    13
    Do any other games work?

    Sent from my GT-I9100 using WiiHacks

Page 2 of 76 FirstFirst 12341252 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •