Page 11 of 76 FirstFirst ... 9101112132161 ... LastLast
Results 101 to 110 of 752

Thread: Dios Mios Lite Guide

  1. #101
    New Member
    Join Date
    Feb 2012
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post
    Can one load the ISO's from a USB device, or must it be an SD(HC) device?

  2. #102
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,383
    Thanks
    369
    Thanked 1,067 Times in 909 Posts
    Quote Originally Posted by BlackSpathiWarrior View Post
    Can one load the ISO's from a USB device, or must it be an SD(HC) device?
    Must be on the SD card.

  3. #103
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    Ok... my SD card came in today. Its a SDHC 4GB class 10 Sandisk , when i format it to 64K my computer cant open it. I get an error message saying I need to format the card in order to use it. Do i need a program to format this SD card or something ?

  4. #104
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by meowmix123bbb View Post
    Ok... my SD card came in today. Its a SDHC 4GB class 10 Sandisk , when i format it to 64K my computer cant open it. I get an error message saying I need to format the card in order to use it. Do i need a program to format this SD card or something ?
    64k? Just format it to fat32.

  5. #105
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    Quote Originally Posted by playerkp420 View Post
    64k? Just format it to fat32.
    yes, its already a fat32 im just trying to formatted with 64Kb but when i do i get an error telling me to format back

  6. #106
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Quote Originally Posted by meowmix123bbb View Post
    yes, its already a fat32 im just trying to formatted with 64Kb but when i do i get an error telling me to format back

    Oh yeah. You could try this tool to format it.

  7. 1 User Says Thank You playerkp420 For This Useful Post


  8. #107
    New Member meowmix123bbb's Avatar
    Join Date
    Jul 2010
    Posts
    201
    Thanks
    24
    Thanked 12 Times in 11 Posts
    thanks , gonna give a try right now

    Well i did a Full overwrite with the program and im still getting 32kb whats going on ?



    Wait ... know im wondering if i used the program right. Was i suppose to format with the program then try to format to 64kb ? or would that program automatically try to format my SD card to 64kb ?
    Last edited by meowmix123bbb; 02-24-2012 at 08:23 PM.

  9. #108
    New Member
    Join Date
    Feb 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What is most likely the problem if you run an ISO through Discex and it creates nothing?

  10. #109
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by Gnimm
    What is most likely the problem if you run an ISO through Discex and it creates nothing?
    Most likely it put it somewhere else on your computer. Look back inthis thread near the beginning and you will see.

    Sent with WiiHacks app, that should explain any typos 8-p

  11. #110
    New Member
    Join Date
    Feb 2012
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    /\ Thanks, you were right.

    Okay, I finally made an ISO folder, copied it to my Games directory, loaded it from the latest version of Neogamma.

    And then...green blip, black screen. Every time. Any ideas?

Page 11 of 76 FirstFirst ... 9101112132161 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •