Page 995 of 1814 FirstFirst ... 4958959459859939949959969971005104510951495 ... LastLast
Results 9,941 to 9,950 of 18137

Thread: Guide: Softmod ANY Wii

  1. #9941
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Holy crap , I uninstalled all the ciosXXX .. wads that this tutorial involved and now I have a black screen of death ... I couldnt install bootmii as boot2 but i installed as IOS and then i did take a nand backup which I already have saved along(complete data), I am sorry I know its off topic and I have been away for like 1.5 years from the wii scene, please help me out I am feeling low and helpless

    Rahul
    Last edited by narse1979; 07-22-2011 at 12:17 AM. Reason: language

  2. #9942
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Did you un install all the ios' as well?


  3. #9943
    New Member
    Join Date
    Jul 2011
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hey guys,

    In the priiloader options at "Retun To" i dont have the installed file option. Its available under autoboot tho. Any idea's? Thanks!

  4. #9944
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by rahulkalra9 View Post
    Holy crap , I uninstalled all the ciosXXX .. wads that this tutorial involved and now I have a black screen of death ... I couldnt install bootmii as boot2 but i installed as IOS and then i did take a nand backup which I already have saved along(complete data), I am sorry I know its off topic and I have been away for like 1.5 years from the wii scene, please help me out I am feeling low and helpless

    Rahul
    Uninstalling all of the ciosXXX wads would include cios9, cios11, cios20, cios30, cios50, cios60, cios70, cios80 and cios90. Those would be system ios.
    Quote Originally Posted by mauifrog
    ...
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    ...
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    ...
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    ...
    Never Uninstall IOS, or SM you will brick your wii
    Never Uninstall IOS, or SM you will brick your wii
    WARNING: This is a version patched System Menu, running on a version patched cios60. NEVER replace cios60-v54321 with ios60-6174. Doing so will brick your wii if you update from Nintendo. Never update from Nintendo, don't MUCK up cios60-v54321. You have been warned.]
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #9945
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Uninstalling all of the ciosXXX wads would include cios9, cios11, cios20, cios30, cios50, cios60, cios70, cios80 and cios90. Those would be system ios.
    Well my wii was kept idle for an year and I got 7 days off, I tried asking for help for the last 3 days and I was getting frustrated, so I thought if I would uninstall cios wads and then install cios from the other guide may be the backups would work and now I though I was safe, it's now not even booting intO recovery, I hav the NAND backup and keys but don't have bootmi as an boot2, I have it as an iOS though but I am 99% sure that my wii is dead, I would be grateful if sum1 could help me get it back to life.

    Thanks
    Rahul

  7. #9946
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Did you un install all the ios' as well?
    Nope all the cios that I saw in this guide I uninstalled them, rest I have written below where do I stand in this situation, please help me if you could help me get it back to like, I love my wii

    Regards
    Rahul

  8. #9947
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    If you didnt installed bootmii as boot2 nand programming will only save your wii, because at least you have a nand backup and the keys

    Sent from my iPod touch using the WiiHacks App

  9. #9948
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by rahulkalra9 View Post
    Nope all the cios that I saw in this guide I uninstalled them, rest I have written below where do I stand in this situation, please help me if you could help me get it back to like, I love my wii

    Regards
    Rahul

    As Mauifrog has said you have also un installed the system menu ios's which will brick your wii. Your wii is . Read what Richardsito had posted above.


  10. #9949
    New Member
    Join Date
    Jul 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Did you add the cios pack to the mod pack to make the 25 wads up?

    yeah i think it was because sometimes when i verify checksums sometimes it had no errors and sometimes it did, so i went on and i successfully softmodded my wii is that ok

  11. #9950
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    As Mauifrog has said you have also un installed the system menu ios's which will brick your wii. Your wii is . Read what Richardsito had posted above.
    Yeah I just read what ricardsito has said and checked the procedure to recover through NAND programming method, Well I don't think so I would ever able to do that, I am screweed. , thanks for the directions at least I wouldn't be killing my time on this.

    Regards
    Rahul

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •