Page 992 of 1791 FirstFirst ... 4928929429829909919929939941002104210921492 ... LastLast
Results 9,911 to 9,920 of 17904

Thread: Guide: Softmod ANY Wii

  1. #9911
    New Member gamadaya's Avatar
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'll switch it to Full Erase On and see how it goes.

    Quote Originally Posted by mauifrog View Post
    Try to format it with that program. The only thing you need to change is quick format. Set the format to full, and set the drive letter to that of your sd card. The bannerbomb file in the guide should be good, but if your having issues try to get them from the bannerbomb site- bannerbomb
    Full Erase apparently isn't supported by my SD card, so I guess it doesn't matter. I don't know what the problem was, but it's working now. I got the bannerbomb file from that site, as well as the HackMii installer. I copied over boot.elf only, like it said.

    Actually, there's some other problem. I'll try to figure it out.
    Last edited by narse1979; 07-20-2011 at 11:18 PM. Reason: Please use the edit button. It's your friend.

  2. #9912
    New Member
    Join Date
    Jul 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,
    I have been trying to softmod my 4.3u wii for days, and have had no luck.
    I bought TWO SD cards, (both Patriot 2GB). & neither will work!! I downloaded the files specified and extracted everything to the SD card (Which is otherwise empty, btw)
    But when I stick it in the wii, the SD icon lights up, but when I select it, there are no files to download! i've tried everything... can't even get past the first step! can anyone help???

  3. #9913
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,556 Times in 2,969 Posts
    Blog Entries
    15
    Quote Originally Posted by electronixchic View Post
    Hello,
    I have been trying to softmod my 4.3u wii for days, and have had no luck.
    I bought TWO SD cards, (both Patriot 2GB). & neither will work!! I downloaded the files specified and extracted everything to the SD card (Which is otherwise empty, btw)
    But when I stick it in the wii, the SD icon lights up, but when I select it, there are no files to download! i've tried everything... can't even get past the first step! can anyone help???
    That is not how the first step for 4.3 works. Read chapter 1 again. What do you think should happen with the sd icon on sm 4.3? Nothing. You need to use a game exploit.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #9914
    New Member
    Join Date
    Jul 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    That is not how the first step for 4.3 works. Read chapter 1 again. What do you think should happen with the sd icon on sm 4.3? Nothing. You need to use a game exploit.
    Oh, i see. Wow I guess I wasnt reading carefully and overlooked a chunk of information. Thanks for pointing that out! Just making sure, the game exploits you have listed can just be downloaded from here right? Free of charge? Because in other guides they say that you need to go purchase the game & that it's the only way for 4.3u..?

    And one more thing.. About the formatting of the sd card. Does this need to be done if the wii already recognizes the card? If so, what format? And can I simply format it by right clicking on the sd card drive and clicking 'format'? Or is it necessary to use the tool you provided?

    So sorry for the bombardment of questions!

  5. #9915
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Tried asking two questions yesterday but didnt get any help. So om trying again.

    If im on SM 4.3 is it a downgrade to install SM 4.1 and if it is, is it safe or will i brick my wii.

    And if im on SM 4.3 is it safe to still install the ios pack in this guide?
    Thanks

  6. #9916
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by checkulater View Post
    Tried asking two questions yesterday but didnt get any help. So om trying again.

    If im on SM 4.3 is it a downgrade to install SM 4.1 and if it is, is it safe or will i brick my wii. YES. Just make sure you don't have a power cut half way through install.

    And if im on SM 4.3 is it safe to still install the ios pack in this guide? YES
    Thanks
    Someone must have missed your post. We help out on this forum for free so if this kind of thing comes up in the future please be patient. It is against site policy to bump your post within a 24hr period. I suggest you read the site rules or you may start to get on peoples nerves.
    Last edited by narse1979; 07-20-2011 at 11:20 PM.


  7. #9917
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry about that, but didnt ser that my phone was in another time zone when i checked what time i typed it because i didnt remember. Though it would only have been 18 hours anyway so i cheated so im sorry.

  8. #9918
    New Member
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    + 1 happy follower

    Just did the entire guide and all ok... big thanks mauifrog...

    Regards

  9. #9919
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    please please please help!!!!

    1) I have a korean wii, I have borrowed it from some1, it shows 4.1U in the settings
    2) I have followed 2 guides 1)New 3.1-4.1 Softmod for ANY Wii and this one but I am not able to play backups.
    3) When I am launching neogamma R8 beta15, it shows me screen, I have games on a pen drive which I can see on screen when I choose destination drive as USB, it shows few parameters of the game id as well but then a black screen and nothing else, please help me out I am frustrated for many days

    Rahul

  10. #9920
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    Quote Originally Posted by rahulkalra9
    please please please help!!!!

    1) I have a korean wii, I have borrowed it from some1, it shows 4.1U in the settings
    2) I have followed 2 guides 1)New 3.1-4.1 Softmod for ANY Wii and this one but I am not able to play backups.
    3) When I am launching neogamma R8 beta15, it shows me screen, I have games on a pen drive which I can see on screen when I choose destination drive as USB, it shows few parameters of the game id as well but then a black screen and nothing else, please help me out I am frustrated for many days

    Rahul
    Is your drive formatted as wbfs and why not just use one of the usb loaders? How did you rip the games?

    Sent from my HTC Desire Android using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •