Page 991 of 1832 FirstFirst ... 4918919419819899909919929931001104110911491 ... LastLast
Results 9,901 to 9,910 of 18319

Thread: Guide: Softmod ANY Wii

  1. #9901
    New Member
    Join Date
    Jul 2011
    Location
    USA
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi, I'm going to try to make this as short as possible.. I had softmodded my wii a couple years back, but I followed instructions from a different site. Because I didn't know that it wasn't a good thing to do, I updated my wii recently so its now Ver. 4.3U. I wanted to "start over" by deleting homebrew and the other files completely, but I fear that I messed up big time. Deleted everything in channels that were homebrew related and save files as well. I also deleted whole SD card with the files too. After searching through this site, would this guide be the answer to my problem? Also priiloader is still on there I can still get that menu.

    Thank you in advance!

  2. #9902
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,397 Times in 1,030 Posts
    Blog Entries
    2
    Just follow this guide to a T and you will be fine.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. 1 User Says Thank You Shift_Lock For This Useful Post


  4. #9903
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Lena View Post
    Hi, I'm going to try to make this as short as possible.. I had softmodded my wii a couple years back, but I followed instructions from a different site. Because I didn't know that it wasn't a good thing to do, I updated my wii recently so its now Ver. 4.3U. I wanted to "start over" by deleting homebrew and the other files completely, but I fear that I messed up big time. Deleted everything in channels that were homebrew related and save files as well. I also deleted whole SD card with the files too. After searching through this site, would this guide be the answer to my problem? Also priiloader is still on there I can still get that menu.

    Thank you in advance!
    Yes you can remod with this guide. Any part of the mod you didnt remove will be over written by what is in this guide but now you are on 4.3 you will need to use one of the stated games to install HB again.


  5. 1 User Says Thank You narse1979 For This Useful Post


  6. #9904
    New Member
    Join Date
    Jul 2011
    Location
    USA
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts
    @Shift_Lock
    @narse1979
    Thank you so much!

  7. #9905
    New Member
    Join Date
    Jul 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by peire

    Do you have your hdd in the correct usb port closest to the edge ?

    Sent from my HTC Desire HD using WiiHacks
    Yes my hdd drive os in the correct one USB loader gx and coverfloader work but cfu loader doesn't.

  8. #9906
    New Member
    Join Date
    Jun 2011
    Posts
    9
    Thanks
    1
    Thanked 1 Time in 1 Post
    I am flying with my Wii now and although this is a bit off topic I have found also that quite a few external USB enclosure hard drives seem to work very well, just remember to press 1 in homebrew to choose between SD and USB, I have said this in previous posts but really top marks to Maui and the other helpers on here,

    PS

    MD5ummer is your friend so run it! I have 'enhanced' 12/12 WII's perfectly using this guide in the last three weeks, following it to the letter happy days

  9. #9907
    New Member
    Join Date
    Jul 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Help

    hi i was wondering my wii only installed 13 wads except of 25 so what do i do? thanks

  10. #9908
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Did you add the cios pack to the mod pack to make the 25 wads up?


  11. #9909
    New Member gamadaya's Avatar
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I am stuck on step one (big surprise, right?). I have a 4.2u Wii. It doesn't have anything installed on it, however it does have some kind of mod chip. I don't remember exactly what kind. All I know is it was a clip-on, not solder-on. Other than that, it's stock. I don't have a SanDisk, so I'm using a 1GB DANE-ELEC. I formatted it in windows to fat32. The guide said to use a specific program if I had trouble, but that program contains several options I didn't recognize, and the guide doesn't elaborate on which ones to choose. I picked the 4.2 bannerbomb v2 method. When using the default file, the Wii told me it couldn't launch the channel, which showed up as a grey question mark. When using either of the 2 alternate "private" folders in place of the default one, it just froze when I launched the SD card menu. Should the manufacturer of the SD card come into play here? I don't want to buy a SanDisk card if the problem is something else. I could take out the mod chip, but it has never interfered with anything before.

    Oh, and there are no GC controllers, USB devices, I have 1000+ free blocks, and WiiConnect is off. It is connect through HDMI, but the adapter only plugs into the video out, nothing else.
    Last edited by gamadaya; 07-20-2011 at 07:47 PM.

  12. #9910
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by gamadaya View Post
    I am stuck on step one (big surprise, right?). I have a 4.2u Wii. It doesn't have anything installed on it, however it does have some kind of mod chip. I don't remember exactly what kind. All I know is it was a clip-on, not solder-on. Other than that, it's stock. I don't have a SanDisk, so I'm using a 1GB DANE-ELEC. I formatted it in windows to fat32. The guide said to use a specific program if I had trouble, but that program contains several options I didn't recognize, and the guide doesn't elaborate on which ones to choose. I picked the 4.2 bannerbomb v2 method. When using the default file, the Wii told me it couldn't launch the channel, which showed up as a grey question mark. When using either of the 2 alternate "private" folders in place of the default one, it just froze when I launched the SD card menu. Should the manufacturer of the SD card come into play here? I don't want to buy a SanDisk card if the problem is something else. I could take out the mod chip, but it has never interfered with anything before.

    Oh, and there are no GC controllers, USB devices, I have 1000+ free blocks, and WiiConnect is off. It is connect through HDMI, but the adapter only plugs into the video out, nothing else.
    Try to format it with that program. The only thing you need to change is quick format. Set the format to full, and set the drive letter to that of your sd card. The bannerbomb file in the guide should be good, but if your having issues try to get them from the bannerbomb site- bannerbomb
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •