Page 984 of 1818 FirstFirst ... 484884934974982983984985986994103410841484 ... LastLast
Results 9,831 to 9,840 of 18180

Thread: Guide: Softmod ANY Wii

  1. #9831
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry, I just don't want to do any damage. On the SD card, I already have the cios pack. When I copied it over, I got the message about items with the same name, and replaced them. Looking at them again, they seem to be exactly the same as the wads in the mod pack. I tried to copy them again, but got the same message. What should I do? Thanks.

    Never mind, I'm an idiot, it was the mod pack wads i didn't have. Must have replaced them. Idiot. Thank you for your patience!
    Last edited by narse1979; 07-16-2011 at 10:14 AM. Reason: Please use the edit button - It is your friend ;-)

  2. #9832
    New Member threestripebrand's Avatar
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    quick question, i just did the verify checksum on the modpack and the ciospack and everything was okay, but the modpack was only 21 wads,the shop channel update is one 1 wad and the cios pack was 28 wads. the instructions really want to make sure all 25 wads are okay. so i just want to be sure that's normal or have i missed something?

    Edit: nevermind i just went ahead and went into wad mgr and it shows 25 there so all is well. :thumb:
    Last edited by threestripebrand; 07-16-2011 at 01:21 PM.

  3. #9833
    New Member
    Join Date
    Jul 2009
    Posts
    12
    Thanks
    6
    Thanked 1 Time in 1 Post
    Question, I'm kind of new to softmodding, but I just recently softmodded my wii, without making any region changes. Is it possible if I can just safely run Any Region Changer and change my NTSC US Wii into a KOR wii/Jap wii without my wii being bricked?
    And, can I switch back to US Wii if I desire to?

    P.S - I had 4.2 wii before I softmodded, but after softmodding, it magically downgraded into 4.1. Is that normal or. o.o?

    EDIT: - I'll try doing the region change thing. I'll update later.
    Last edited by Aiuyu; 07-16-2011 at 03:55 PM.

  4. #9834
    New Member
    Join Date
    Dec 2008
    Posts
    49
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by threestripebrand View Post
    quick question, i just did the verify checksum on the modpack and the ciospack and everything was okay, but the modpack was only 21 wads,the shop channel update is one 1 wad and the cios pack was 28 wads. the instructions really want to make sure all 25 wads are okay. so i just want to be sure that's normal or have i missed something?

    Edit: nevermind i just went ahead and went into wad mgr and it shows 25 there so all is well. :thumb:
    When you install the wads within the wads folder, it will install 25 wads. If you are installing the patched system menu, it will install 3 wads. If IOS pack is being installed, it will install 25 wads. The shop channel update will install 1 wad.

    PS: All the wads should be installed successfully i.e. without error.

    Quote Originally Posted by Aiuyu View Post
    Question, I'm kind of new to softmodding, but I just recently softmodded my wii, without making any region changes. Is it possible if I can just safely run Any Region Changer and change my NTSC US Wii into a KOR wii/Jap wii without my wii being bricked?
    And, can I switch back to US Wii if I desire to?

    P.S - I had 4.2 wii before I softmodded, but after softmodding, it magically downgraded into 4.1. Is that normal or. o.o?

    EDIT: - I'll try doing the region change thing. I'll update later.
    Assuming that your Wii NAND has never been formatted using the NAND Formatter, you can use the ARC to switch your console region. Be informed it comes with a risk and there is a possibility that you may end up bricking your Wii using ARC.

    As you must have installed the patched system menu 4.1 (assuming you followed mauifrog's guide word by word), you now have system menu 4.1.
    Hope your region change goes smoothly and without glitches. Make sure to install bootmii as boot2 and backup your NAND before proceeding.
    Transmission over and out. For more details, use search functionality.

  5. #9835
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i have a fuss wii.. followed this guide twice today alreayd.. done a new flashy black 4.3E wii.. and an only will that i updated to 4.3E yet this other old wii Refuses to go back the first wad, followed everything to the letter, used the indy mod.

    have had a search through the thread and tried a few of the things i ahve found, but im at a complete loss now. it doesnt get past the first S60 test.

    ran IOS236-v5-mod but that stalls after it patches when it says loading.

    so i just kick it into the trash? lol
    Thanks

  6. #9836
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by sithnar View Post
    i have a fuss wii.. followed this guide twice today alreayd.. done a new flashy black 4.3E wii.. and an only will that i updated to 4.3E yet this other old wii Refuses to go back the first wad, followed everything to the letter, used the indy mod.

    have had a search through the thread and tried a few of the things i ahve found, but im at a complete loss now. it doesnt get past the first S60 test.

    ran IOS236-v5-mod but that stalls after it patches when it says loading.

    so i just kick it into the trash? lol
    Thanks
    Does the ios60 test wad give an error or does it just crash? If it gives error what is the error? When you load MMM, is it loading under ios36-v16 or ios236?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #9837
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    its just hangs...
    goes through all the content stuff, then says Autoloading IOS236 then nothing.. doesnt go any further

    MMM is loading with IOS36-v16

    Sorry im a bit of a noob at this, just follow guides and they work lol! useless when it comes to fixing it if it breaks!

  9. #9838
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by sithnar View Post
    its just hangs...
    goes through all the content stuff, then says Autoloading IOS236 then nothing.. doesnt go any further

    MMM is loading with IOS36-v16

    Sorry im a bit of a noob at this, just follow guides and they work lol! useless when it comes to fixing it if it breaks!
    Load MMM again, this time go to IOS manager and delete ios236. Then install the wads.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #9839
    New Member
    Join Date
    Jul 2011
    Posts
    6
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Load MMM again, this time go to IOS manager and delete ios236. Then install the wads.
    still the same. hanging at autoloading...

    deleted it and powered the wii down, booted back up and still no joy.

  12. #9840
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by sithnar View Post
    still the same. hanging at autoloading...

    deleted it and powered the wii down, booted back up and still no joy.
    Interesting. Verify that the files on your sd card pass the hash check. You can also try the alternate method at the end of chapter 2. When you load MMM now, does it autoreload to ios236 now that you installed it? Once ios 60 test or ios236 is installed, MMM should load on ios236 when you start. So is MMM loading 236 at start or still running on ios36-v16?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  13. 1 User Says Thank You mauifrog For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •