Page 983 of 1825 FirstFirst ... 483883933973981982983984985993103310831483 ... LastLast
Results 9,821 to 9,830 of 18246

Thread: Guide: Softmod ANY Wii

  1. #9821
    New Member
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im having trouble downloading the complete CIOS-pack v.4, and it int cooperating with my wii when i try and put it to my sd card.

    the zip files i download automatically decompress when they are finished (im using a mac) but the CIOS package doesnt and it stays as a zip file, when i try to decompress it it says "operation not permitted" i was wondering if there is a way i could decompress it that im not informed of or if the error is a faulty link that needs to be replaced?

  2. #9822
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I did a twilight mod on my Wii 3.3U years ago, and had not used it for a while. I tried playing a new retail game, "Lego Harry Potter" and the wii keeps telling me that I need to update it and it will not read the game. If I try to launch it throu wiiGator 0.3 it gives me a blue screen telling me to restart the wii. Should I update it with this guide? Will it brick my wii?

  3. #9823
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by pimpingreen123 View Post
    I did a twilight mod on my Wii 3.3U years ago, and had not used it for a while. I tried playing a new retail game, "Lego Harry Potter" and the wii keeps telling me that I need to update it and it will not read the game. If I try to launch it throu wiiGator 0.3 it gives me a blue screen telling me to restart the wii. Should I update it with this guide? Will it brick my wii?
    Yes, use this guide to update your mod and install priiloader.

  4. 1 User Says Thank You skellinator For This Useful Post


  5. #9824
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by bethany7 View Post
    Hi,

    I am not ashamed to admit I am totally new to modding my Wii, but I managed to get hold of a Lego Batman game, so am trying to do it. I have got as far as installing the wads, which they all did successfully, but there were only 12 of them? I looked in the file I downloaded, and in the mirror, and there were still only 12, when the guide says there should be 25. Is this normal? Also, before I noticed that, I noticed that I couldn't get to the system menu 4.1 folder to install those wads. I just couldn't see the folder, or the other folder thats in the wads folder (I forgot what it is).
    Anyone got any advice? Oh, it's a 4.3e Wii.

    Thanks
    Hi bethany7
    did you verify checksum, that should of told you if there were any bad wads.

  6. #9825
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by KingMacabray View Post
    im having trouble downloading the complete CIOS-pack v.4, and it int cooperating with my wii when i try and put it to my sd card.

    the zip files i download automatically decompress when they are finished (im using a mac) but the CIOS package doesnt and it stays as a zip file, when i try to decompress it it says "operation not permitted" i was wondering if there is a way i could decompress it that im not informed of or if the error is a faulty link that needs to be replaced?
    That cios pack has a password, you need to put that into your compression program and then extract it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #9826
    New Member
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After completing this guide, will I be able to play japanese import titles?

    If not, what do I add so I can?

  9. #9827
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SP1N3R View Post
    Hi bethany7
    did you verify checksum, that should of told you if there were any bad wads.
    Thank you for replying. Yes I did verify checksum, I think. I'm on a mac so I used that program, and I wasn't 100% sure how to use it. I added the .md5 files to the software and it said they were verified. Is this correct? Should I have been trying the wads too? All the ones that were in the file installed successfully, but there were only 12 of them in the folder.
    I've been too scared to turn my wii off now, as I am not sure whether it will brick it. Can someone tell me how to either continue with the process (I can't see the system menu folder, even though I know it's there), or how I can safely turn my wii off for now until I can figure out what's gone wrong? I've installed the first set of wads (the ones that said there should be 25, although I had 12) and am on the step about installing the system menu wads. How can I safely turn the wii off for now?

    Thank you so much!

  10. #9828
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by bethany7 View Post
    Thank you for replying. Yes I did verify checksum, I think. I'm on a mac so I used that program, and I wasn't 100% sure how to use it. I added the .md5 files to the software and it said they were verified. Is this correct? Should I have been trying the wads too? All the ones that were in the file installed successfully, but there were only 12 of them in the folder.
    I've been too scared to turn my wii off now, as I am not sure whether it will brick it. Can someone tell me how to either continue with the process (I can't see the system menu folder, even though I know it's there), or how I can safely turn my wii off for now until I can figure out what's gone wrong? I've installed the first set of wads (the ones that said there should be 25, although I had 12) and am on the step about installing the system menu wads. How can I safely turn the wii off for now?

    Thank you so much!
    You need to d/l and add the cios pack to the sd card to make up the 25 wads. It may look like you have more than 25 wads because the mac creates extra files that look like they are wads but are not. This is normal. When you install all 25 wads it may say 25 wads installed ok and 25 wads didnt install. As I said before this is normal.


  11. #9829
    New Member
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I thought I had done that... okay, will try again. Is it safe to just take the sd card out of the wii, with it still on the mmm screen? Thanks

  12. #9830
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by bethany7 View Post
    I thought I had done that... okay, will try again. Is it safe to just take the sd card out of the wii, with it still on the mmm screen? Thanks
    yes.........


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •